AOE2 DE Launch Takes Me to Microsoft Gaming Services Page in the Windows Store

:arrow_forward: GAME INFORMATION

  • Build: Unsure. The game is not launching.
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: LordBracken3812

:arrow_forward: ISSUE

:question: Describe the problem in detail (below). Please limit to one issue per thread.

I bought AOE2 DE about a month and a half ago from the Windows Store. It was working flawlessly until today. It ran just fine yesterday. I started it today when I started to launch from my usual desktop shortcut. Initially nothing happened, but then the Windows Store opened up to the Microsoft Gaming Services page. I installed this as it was due for an update. No matter how much I tried to start the game, I was sent to the same page in the Windows Store. This just keeps happening.

:arrow_forward: REPRODUCTION STEPS

:question: List the steps to reproduce the issue… Be descriptive!

Here’s how to reproduce the issue:

  1. No idea what is even causing this issue. Attached is a photo of the Windows Store Page.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE of the game where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a SCREENSHOT, VIDEO, DXDIAG .TXT FILE, or CRASH/GAME LOGS (if relevant).


Having exact same issue. Worked last on 11/8/20 now going to MS Gaming Services as of 11/22/20.
Did you find a resolution ?
I suspect a Windows Update maybe ?