AoEII does not launch on my computer or my laptop. Both crash in the same spot

Hello!

So I’ve been having trouble with starting my game. Just fyi, I play through steam.

I used to play AoEII on my computer a couple of years ago. It worked well.

I recently wanted to get back in and play with some mates, but this time around the game just won’t load.

I click play on steam > The pre menu with ads start > Crashes on the loading screen after I click play. (The black ink cut scene)

I have uninstalled and reinstalled the game.
I have uninstalled and reinstalled steam as well.
I have verified game files too.
I have restarted my computer multiple times.
I have tried installing on my laptop, on which it also crashes at the same spot.
I have updated my graphics drivers.
I have installed the game on a different hard drive and tried running off that too.
I have done the AoK HD renamed to Launcher.exe trick as well.
I have done the NoStartUp and SkipIntro prelaunch commands as well.
I have also tried running it in compatibility mode for Windows 7 and Windows 8.

Nothing works.

I just want to join my friends. If anyone has a solution, please let me know.

-It crashes meaning the game maximizes then turns black then magically disappears?

Yep, this is what was happening.

I have been refunded by Steam for the game.

I simply couldn’t fix it and had spent enough hours on trying to as well.

Let me know if you are still interested playing, I can help you fixing the problem. :slight_smile:

How ? I´ve a similar problem. I´ve played +1600 hours before this started to happen. It just closes down, no chrash or no weird screen when i hit “play” in the Aoe2 launcher.