AOG 2 Definitive edition zoom in Problem

On steam with 4k.

So I recently bought AOG 2 Definitive edition and been playing it in 4K. But i cannot zoom in too much. It is just not enough to see it clearly I saw people on YouTube zooming in more then I can. So i check in settings but could not find anything. I tried scrolling with mouse but I cannot zoom in more. I have uploading a picture showing my max zoom

I would be thankful for you help. Because this is getting a bit annoying

Reproduction Steps:

  1. (List the steps we can take to reproduce the bug ourselves…)


Probably, you need to install (and activate) the enhanced graphics DLC for zooming in more?

Yes. I remember getting such a notification after installation. Where can I download and install it. In steam or just from a browser?

Hello @puzzlepaint44

So I installed the Enhanced Graphic Pack and went to setting then graphics and then Advanced settings but still the option Enhanced graphic is grey and not select-able.

Check that the game has been updated (version 101.101.32875.0 4392666), there was a known problem that was fixed. Here’s the thread where it was being discussed

Also, you’ll need at least 8GB of RAM to be able to activate it, not sure if there are other requirements (check that you have the minimum requirements listed on the steam store page for the dlc)