Arabic Language Problem

:arrow_forward: GAME INFORMATION

    All Versions (since the game was released)
    Windows 10

:arrow_forward: ISSUE EXPERIENCED

I see a problem with AoE 2 DE with Arabic language since the game was released and antil now still not fixed!

The problem is when I want to write in Arabic language each letter showing me “?” Instead of the original Arabic later.
for each Arabic letter showing me “?”

Example: “أنا أحب هذه اللعبة”
Translate " I love this game"
Showing me “??? ??? ??? ???”

I don’t know why !?
Already the Arabic Language working fine in 2HD version.
But when I pre-order the 2DE and game was released I noticed this thing at the beginning.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)
    All Versions (since the game was released / 1st day )

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

Try to type anything in the game using Arabic language (keybord language of Windows )

  1. In chat when you playing “Offline” or even “Online”.
  2. In game setting (when we choose the setting of the game before we starting the game).

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

I see / I noticed (this thing / this bug)
“since first day”
“since the game was released”
“All Versions of the game”

:arrow_forward: IMAGE

Here a screenshots from the game
2DE and 2HD(2013)

The Arabic fine in 2HD
But in 2DE the opposite

I hope the developers of the game fix it with upcoming updates

Theank you for your job

  • Best Regards

Still no more any reply from the developers / game team ?

This ■■■■■■■ sucks. And no word from developers in three months is absolutely insane

same problem for hebrew. am i to assume you just dont support foreign letters?

Still not fixed! even with last update!

Where is the dev / game team ?