Assigning control groups?

Strangely, I’m unable to assign any units at all to ctrl+1. Ctrl+2, 3, etc. work just fine. But 1… nothing. I’ve tried 1 on my keyboard and 1 on my MMO mouse. I’ve even unplugged my MMO mouse and rebooted, then tried the keyboard alone. Nothing.


Same here with 1-3, only numpad works, the numbers above the letters doesn’t.
Although 4-9 works well on both keys.

1 Like

Guess we’re the only ones dealing with this.

Welp. Guess I’m going to have to train myself to consider 2 to be 1?


I am not having that issue. Have you checked your bindings? – I dunno

But I do like that you noted twice that it is an “MMO mouse”.

I like to be specific when asking for help.

Well, you could be a bit more specific. What software does your mouse use? Are you using custom binds with the mouse and trying to use them in game?

Iirc there are some binds you cannot use. So if the unusable binds are associated with the mouse macros then you wouldn’t be able to use them.

Nope, no macros with the mouse – simply buttons that enter numbers.

I tried a normal mouse since then. Same deal. I also fired up Shogun 2 and tried to create control groups. Ctrl+1 works fine there.

Short of someone helping me on the Reddit post I created, or developer tech support helping me out, I’ve given up. Glad I’ve only tried this on Game Pass.

This is driving me insane.

Now I’ve realized that Shift+1 assigns units as control group 1. But hitting Shift+1 while not having the group selected does NOT unassign them (neither does hitting Ctrl+1). So basically they’re stuck as group 1 until they die.

Age of Empires support got back to me a week ago with this response: “I would like to inform you that our Team is aware of this issue and currently investigating it.”

I’ve tried multiple keyboards, same issue. I’m thinking it might be a Windows settings thing. God, this is so weird.

Pressing Ctrl 1 while not having them selected unassigns group 1.

No, it doesn’t on my end. That’s part of the problem.

Ctrl+1 does not work for me, at all, as mentioned in my original post. Multiple keyboards have been tried.

Verify the integrity of your files on Steam (the same can be done on gamepass I think).

This is still an issue. Lol
I’ve been gaming for over 35 years. This is by far the most bizarre “bug” I’ve ever encountered.

Have you tried putting this in the bug forum? They seem to respond to every post there in time. That is your best bet. Or else contact AOE technical support.