Autosave not working

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 100.13.12327.0
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

Auto save is not working, it worked perfectly for all the others AOE (I DE, II DE and IV).
I tried the search in this in the AOE III section but I didn’t find it.

I found this, did it and nothing changed.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

No specific steps, it’s a non working basic feature.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Autosave feature works

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

No image

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.

AOE3 is special.

  1. The game should be on C drive ( Windows drive )
  2. Its best to always run it as admin.

Thanks but nothing changed, still no autosave :confused:

  1. Game was already on C drive
  2. Did the change on the exe properties, checked it was running elevated in the task manager

But we are talking about the same " Autosave " right?
Because aoe3 doesnt do saves while playing, only when someone disconnected or crashed during Multiplayer matches.

You can also run Steam as admin, wich will make any game you start run as admin too.

1 Like

Ok so there is no problem then, I supposed there was an autosave like on AOE II and IV.
My bad…

1 Like