Black Screen after Intro Scene (after new Patch)

Hello my AOE2 friends,

Can you please help me? After the patch the game is completely broken.

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: ? Where can I see this information when the game crahses before starting properly?
  • GAME PLATFORM: Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I received a new patch today and now it’s not possible to play the game. The intro scene with the music starts and if I wait before the menu should appear, there is only a black screen and nothing happens. When I try to skip the intro scene by clicking with the mouse the game also crashes to a black screen and there is only a loading symbol, before I get the Windows message, that the game is not responding and has to be shut down.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

  1. Start Game
  2. See Intro
  3. Black Screen


  1. Start Game
  2. Skip Intro
  3. Black Screen

I would really appreciate your help. I already updated all drivers and also tried to update the game again, but it’s is already on the latest version. Yesterday evening everything worked fine and I didn’t have any problems at all, but since the patch today the game is broken.

Many thanks in adance and kind regards


I did a full re-install. no help.

on a whim, I left it loading (didn’t touch the machine) … about 30 minutes later is loaded for me

I have the same issue. Game becomes less and less playable with every update.

manually right click by administrator privileges can open the game
However this is very troublesome to do it everytime
I tried to open the windowsapps folder to check the path but the access right modification is too difficult for me to access the game file.

Also , The game will become no response at following condition:
1.when Esc to menu to restart game or replay,
2.apply start button to enter game in single mode.
same symptom as entering black screen after intro video finished.

Also URL link to enter/spectate game from explorer is no longer available
suspecting full-re install missing the related function.

Please help to follow as steam version doesnot have such issues.

Why don’t the devs fix this?

This is really annoying. There is no human way to run the game, it doesn’t matter if it is normal or in administrator mode, reinstalling doesn’t work, repair doesn’t work, disabling mods doesn’t work, disabling NVIDIA overlay doesn’t work.

We need a solution!

I recommend you to try some stuff:

  1. Deleting your user files. For deleting your user files, you should:

a. Make sure that your Steam Cloud is disabled in Steam, AoE2 game, Properties, General.

b. Go to C:\Users\YOUR_USER\Games\Age of Empires 2 DE.

c. Copy your user folder to a safe place, it has lots of numbers.

d. Delete the original folder

e. Verify your files in Steam, AoE2 game, Properties, Local Files.

f. Open the game again. A new user folder will be created.

If this works, then copy back the files from your old user folder. Those files are in the folder -C:\Users\YOUR_USER\Games\Age of Empires 2 DE<0>\Savegame, Recorded Games and Save games.

I launch the game from PC gamepass, should I do something different?

The user folder is at the same place fo Microsoft Store and Steam versions.

Finally! It’s works
Thanks You very much!

1 Like

Probably a mod that didn’t disable was causing the issue, I’m glad you can play again :slight_smile: