[BUG] No shafts of light emitting upward from buildings anymore

Game Version:

  • Build: 36202
  • Platform: Steam
  • Operating System: Windows 10

Issue:

The magical beacons of light emanating upward to the sky in a symphony of delight and wonder don’t happen anymore when buildings are upgrading :pensive: I miss the rhythmic dance of the vertical photonic ribbons

Reproduction Steps:

  1. Start match
  2. Do an upgrade at a building, like at Town Center, or Blacksmith

First noticed this with the Spring update

ATTACHMENTS:

Tried to upload a video, but it doesn’t let me. Says it’s looking for an image, like a .jpg

I still have the lights. You should check, whether you have “Particles” graphics option set to “High”.

Perhaps the town center decorations graphic is missing those lights?
Try disabling the Spring Town Center mod.

Can confirm, this is definitely it. Works with the Spring Mod.

You got it, Yorok0! My shimmering aurorae borealis are back! I don’t know why that setting got lowered? It feels like every time a patch comes out, at least one of my settings gets changed from how I want it. Do you ever have that happen?

Usually, and I feel it happened again this time, it’s the Advanced rollover info about units/buildings; unless I accidentally hit F1 this time… which would be a little odd/not normally something I would do. (I may have been testing a bug for someone else, though, and hit F1 this time. But in past patches, I swear it auto-disables when a new patch gets released.)

Once in beta all my settings got changed to some weird values. I have not experienced something like this any more though.

1 Like