Bug report : the map is scrolling left in game all of the sudent

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 10078593
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10 Version 22H2

:arrow_forward: ISSUE EXPERIENCED

Since my Corsair mouse died, I had to replace it and go for another one : a logitech. Since then it seems that the software is having a conflict resulting in the map scroling all of the sudden to the left mainly without me being able to do anything to fix it !
It is an old issue, wich has been reported a lot before, and I tried many of the solutions proposed as : launch the game as admin. The macros are clean and none are supposed to have scrolling on

:arrow_forward: FREQUENCY OF ISSUE

  • 50% of the time / matches I play (FREQUENTLY)

This topic is brilliantly exposed here : “Map keeps scrolling itself”, and I have nothing to add to it beside the possible link with my new mouse, cause this is a problem I never encountered in 1000 hours of game.

Hi @KasayaWarden
Can you check if enabling “Clamp Mouse To Window” solves the issue? You can find it under Options/Interface.

Thanks for the report!

Hi @Felizon89 ! Thank you for answering … I didn’t answer right awya cause I wanted to make sure it was fixing the issue. I’ve tried it, and played about 7 games without problem but it eventually came back. So I guess I’m going to wait for an official fix announce on this cause I’m tired of trying … It’s way too frustrating considering I’m playing ranked mostly and I’m just leaving saying my opponents I still have a problem which makes me incapable of playing a game I have +1000 hours on … my most played game overall. I’m bitter and sad.

But I profusely thank you fo for your help ^^

I’m sorry I couldn’t help, if you can, could you try using a different mouse? It can be a hardware issue.

Don’t be sorry, you’ve tried ! I can hardly put 90 bucks into another mouse right now, I changed for this one cause my Corsair died recently, and basically bought a new mouse with macros just for AOE :smiley: Not using them for anything else. But i’m not gonna spend another similar amount for just one game because of a bug known to the game for years that hasn’t been fixed :confused:

Otherwise, the mouse is fine and doesn’t fail me in any other game ^^

Hello, I had this exact same issue around one year ago. 90% of the games the mouse kept scrolling from the start. I have solved it unistalling a program from another game which seemed to be in conflict with aoe (I have been lucky to notice it as the bug started straight after I had installed that specific program). Unistalling that program made the bug disappear. Hope this helps!

2 Likes

Do you remember the program?

It would help a lot to know wich program it is as Felizon said ^^

pretty much sure it was untapped.gg

So I’ve checked it : nowhere to be seen in my programs or even when AOE is playing. Nowhere to be seen in task manager. It seems we had the problem but not the same origin thus not the same solution.

Thank you though, this might help someone ^^ The more solutions the better until it’s fixed !

1 Like

It could be a problem with the driver/firmware of your new mouse. Did you unistall the Corsair driver and installed a new one for the Logitech? Is the firmware form your mouse up to date?

Sorry I took so long to answer. Yeah, I made sure the Corsair drivers were unistalled before pluging in my Logithec mouse. And yeah, everything is up to date.