[BUG V-SYNC] Enabling v-sync caps my frame rate at 30

:arrow_forward: GAME INFORMATION

  • BUILD: latest 23/10/2020
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Enabling v-sync caps my frame rate at 30 and it is fixed. My machine is quite old and it is not that i get much frames by disabling it ( i get around 8-15 fps more but if the situation is too heavy, i might even get lower than 30) but maybe people with good machines have it too low.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Open game and settings and graphic tab
  2. Enable V sync
  3. Frame capped at 30

:arrow_forward: EXPECTED RESULT

Frame not capping at 30

:arrow_forward: ACTUAL RESULT

Frame caps at 30

:arrow_forward: IMAGE & ATTACHMENTS

Are you certain this is a bug? Sounds to me like it’s working as intended. V-Sync: What Is It - And Should You Use It?

1 Like

oh yeah that might be the case.