Cannot Play since update

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.58259.0 0
  • GAME PLATFORM: Microsoft Store/Game Pass
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


I haven’t played in a bit, decided to continue where I left off, saw that it needed an update. Updated the game, start up, and nothing works. I tried relaunching multiple times, tried on different days, tried uninstalling, tried without mods, tried with mods, tried without DLC, tried with only certain DLC, same result every time.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Launch game
  2. Click Single Player
  3. Click Campaign
  4. Click either option
  5. Unable to play game.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Oh, gee, maybe being able to play the game?

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

I have many images, but it will only let me provide one so here is what I get:

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

  • Again, not from a match.

In case it matters, here is what happens when I try to “reconnect to multiplayer”

Welp, after going through every solution I could think of I finally decided to try one last thing, disabling my firewall. Seems that “fixed” the issue as the menus now look as they should and it seems I am able to access the game again. Not sure why this suddenly became a problem after updating the game, but that’s not exactly my area of expertise.

1 Like

The multiplayer game can’t be played. Today, two players will be lost when you enter the game. After the restart, about 20 minutes later, the number of frames was reduced from 60 to 15, so it was impossible to play.