Can't play multiplayer since update

Game Version: 37650

  • Build: i7, 16 GB RAM, GTX 745.
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: DeepChill


Been playing multiplayer before the update, now I was getting this error whenever I started the game “The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem.” When I press “Ok” the game starts. I removed this error by reinstalling x86 and x64 Visual Studio redistributables.

When the game starts, it says “Failed to connect to multiplayer services.” and I’m unable to queue into multiplayer. According to my Steam friends, I don’t show as online in game.

I’ve tried resinstalling the game twice, verifying integrity of game files, logging in via Xbox, and starting the game in steam offline mode.

Any ideas on a solution?

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Start the game.


Screenshot_14 !


Same here. I don’t get disconnected, but am not able to join any matches. Everything fails. I even got the game crashed three times.


Most games fail to launch in auto matchmaking teamgames. If they launch people often crash or chat stops working for me.


This is happening to my friend also in team ranked

Have exactly the same error code. I can start the game and find a ranked match 1v1 but after 2 minutes everything freezes. Had it twice, I do not have any problems with unranked

hey there. this is my first post since i started playing AOE2DE. me and my friends have been paying this game fine for the last 3 weeks. today i have 2 problems

1*** when we went to start a game together we were unable to join eachother when invites were sent.
when we clicked on accept a pop up would say “unable to jon. unknown error”

this wasnt an issue yesterday but is now.
we own the game via Xbox and im from the uk, my 2 friends are from israel and sweden. (not sure if that matters)
we all retsarted the game… retsrated the xbox app and i have reinstalled the game and installed enhanced graphics.

any idea whats going on?

2*** when i go into a game on my own the graphics and camera angle has zoomed insanly close to the buildings. yesterday i was able to fit a fair amout of the game into my screen. now the furthest i zoom out is the closest i was abe to soom in yesterday.
hope that makes sense?

thank you for any hep!

Same here, multiple “unable to join” messages, unable to see teammate names during the 60 second countdown and when finally getting to the loading screen I’m stuck there forever. How do they keep breaking this game so bad?? Every patch it gets worse.

1 Like

this issue also plague the mods menu. browse mod menu loads forever