Can't see towers

:arrow_forward: GAME INFORMATION

  • Build: 101.10139515.0 5328560
  • Platform: Steam
  • Operating System: Windows 10 /

:arrow_forward: ISSUE

I can see the towers during construction but can’t see it when are finished. I can’t select or attack them, althought my units attack them when closer. Only happen in this game.

:arrow_forward: REPRODUCTION STEPS

Look the rep.

:arrow_forward: GAME FILES

:arrow_forward: IMAGE & ATTACHMENTS

Hi, Do you use mods?

Same bug against SAME player. Two is to much coincidence.

Of course, but never had this issue before, and in other games I don’t have it. Except against the same player…

ok, sorry I didnt specify any more than that. Do you use any which change towers?
Did you test it with huns in a singleplayer game or scenario editor?

From the picture it seems like the tower grafic is missing on your pc.

You’re right. Is a mod for the tower range that makes the central european architecture style watch towers (and only watch towers) invisible. Thanks a lot :slight_smile:

Ah I’m sorry, I created the mod can you tell me the exact name so i can watch the files? I tried to find it but couldn’t find an arrow with the current version.

Jajajaja, what a coincidence. The name of the mod? Age of Empires II DE: Age of Mandala - Tower range mod, or what name?

1 Like

ok, i think i fixed it. thx for the feedback :slight_smile:

Yep, now working. Thanks for the mod!