Clicking sign in into xbox live produces empty window

Steam Game Version:


trying to sign into xbox live through aoe2:de doesnt load anything i tried to reinstall still doesnt work, it also wasnt working in beta. however when i tried installing on older laptop it did sign in.

Hi there. Are you able to give this another try and let us know if you’re still seeing this issue?

yes still shows up as empty its weird because i tried installing aoe2de on an older laptop and i was able to sign in on it but this laptop wont. i already tried to uninstall and do firewall remove just in case it had to do with that but no avail

i am going to restart de and try one more time did not change anything

it doesnt look like its even trying to load it

@Philster401 are you still seeing this issue?

Steam Version AoE2 DE
101.101.34223.0 4509956

I have the same issue. I click on “Xbox live sign in” a white empy window opens in the gam and closes 1-2 seconds later. Reinstalling the game did not help.
DirectPlay is activated. Do you have any recommendations? Any more information you need from me?

How long have you been seeing this issue?

Ever since I installed the retail version from Steam 1 January. I can not remember if I tried to sign in in the Beta or if that Option was even available there.
Also the “XBox Console Companion” Application is running and I am signed in there.

Do you have any firewall/popup blockers running that could be interfering with the sign in popup?

Nothing beyond the standard Windows firewall. Are there any programs beside the AoE2DE_s.exe that I could add to firewall exeptions? The Game itself can talk to the internet as far as I can tell. I can play online.

It might be something with the Xbox Live Ports. Check out this page: to make sure you have everything open to connect.

Hi, I’m also having this issue (especially now with the LNY event) If i click xbox sign in, nothing happens. I’m on PC.

With anti virus off it also doesn’t work

Hello, I found time to set up port forwarding for the ports listed in the post your refference. Sadly this did not help. I also downloaded the most recent update. The problem persists. Is there any other way I could approach this or more informatio I could provide? Later this week I will try from a different PC on a different network. So I can see if my machine or network or the xbox account is the issue.

I attached a screenshot of what it look like when I click Sign in to Xbox Live. This white window disapears after 2-3 seconds

Thank you for reporting this to us.

@Furudal24601 are you still seeing this happen?

@JexBall Hello, thank you for your continued attention to this issue! Yes I am still seeing the same problem.

I have tested the following in the meantime:
I tested on a different computer on a different network. There everything works.
I disabled the windows firewall completely - no change
I uninstalled the game and deleted the “profiles” folder in “username”\Games… after re-installing, no change

@Furudal24601 Since it works on other computers, it makes me think that something on your computer is blocking that box.

Are you signed into the same account on your computer? Are you running Xbox Game Bar?

A recommendation is to check that your Internet Explorer security settings are not set to the highest security level. Try lowering them to medium and then trying to log in via the client once more.

Another thing to try is to clear your cache and cookies in Internet Explorer, then re-launching the game and trying to sign in there.

1 Like