Customized hotkeys via modded string text not working, vid attached

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: latest build
  • GAME PLATFORM: Steam / Microsoft Store (both)
  • OPERATING SYSTEM: Windows 10 / Windows 8 / Windows 11

:arrow_forward: ISSUE EXPERIENCED


as title suggested, modded string text still not working. the last time issue was reported was October of 2021. the patch released around that time broke this feature and was “tracked” and one and half years later, this still not fixed.

can we please finally get a fix on this? so many bugs/issue are tracked and nothing seem to get addressed. waiting for a 2-3 months for a patch or two? fine, but not when its over several patches.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. subscribe to Multiple buffs mod v1
  2. subscribe to MBA v1 language DE
  3. follow the settings in the video
  4. most customized units hotkey not working

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

the customized hotkeys designated by modded-string file works