Deck in the Home City is behaving strangely

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: V. 100.12.20322.0
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Deck in the Home City is behaving strangely. Its getting reset while playing “Story Mode” (The Asian Dynasties). It also shows Card in the “Current Deck” even when no cards are selected. “Clear” button also does not works. Default deck is behaving same as well as new deck created by me is also experiencing the same issue.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Play “Story Mode” (The Asian Dynasties).
  2. Select new cards.
  3. Built a Deck.
  4. Proceed with the next mission.
  5. Issue starts appearing.

:arrow_forward: EXPECTED RESULT

Built Deck and Card selected remains stable in subsequent mission of Story Mode" (The Asian Dynasties). The Deck shows same number of Cards as is selected.

:arrow_forward: IMAGE

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: *Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec)

While attaching I am getting a message that “New user can not upload attachment”.

6 Likes

저도 같은종류의 버그를 겪고 있습니다.
게임을 진행하는데 매우 난처하군요.
혹시나 해결방법을 알게 되신다면 공유 부탁드립니다.

1 Like

This is also happening in my campaign. What i’ve noticed is that the Deck Tree that can be accessed in the campaign missions, seems to reset itself, whenever you start a new mission. So even if you have saved up all of your points to the end of the campaign. It won’t matter anyway, as all the maps or missions in all the campaigns seems to simply undo or reset the deck tree back to basics.

In this image, there are three “upgrades” i have highlighted. These were activated in the home city page before starting the missions, aswell as right after the first playable mission in the second act of the first campaign. Each time, the deck tree has simply reset itself. And i think this might be the cause of homecity shipments not working properly in the campaign.

3 Likes

This issue is being tracked by the relevant team. Thanks for sending the reports!

2 Likes