Defect in play of Sundjata campaign #2

Game Version:

  • Build: 101.10133315.0 4426672
  • Platform: Steam


In Sundjata campaign #2, I lost control of the relic cart; i.e., I moved it by itself and it was captured by an ally. At that same moment, all of my units – military and peasant – all immediately began moving to the original cart location from where it was when the game started. All attempts failed to stop, redirect, create new units to go over and recapture the cart. Nothing worked. I even tried killing all of the existing units and creating a new unit but he immediately headed for the original cart location.

NOTE: I tried to attach two images but it failed to allow me since I’m a new user. That is a really stupid policy. It isn’t unusual for someone to post 2 or 3 images. Preventing 10 or something, sure, that makes sense. But 2? Really?

Reproduction Steps:

  1. Play Sundjata campaign #2
  2. Move the cart over by itself so that you lose control.


A post was merged into an existing topic: Sundjata campaign, mission 2: relic cart belongs to ally