Sundjata campaign, mission 2: relic cart belongs to ally

I’ll put this in the bug forum if it’s a bug, but I want to check first. As the subject says, I’m working on the Sundjata campaign, mission two, and the relic cart is under the control of yellow. It started with me, and I didn’t touch it, but the pikemen surrounding it chased a horse and eventually I sent them to help defend a different town. I presume that because I had no units by the cart, and yellow had people running around, that’s how yellow took control.

However, when I move troops over (tried both a monk and a gbeto), I can’t take it back. Yellow has a skirmisher parked directly outside the fence, which might be messing it up, but we’re ally-locked, so I don’t know how to get rid of that unit, or if getting rid of it will fix the problem.


Game Version:

  • Build: 101.10133315.0 4426672
  • Platform: Steam


In Sundjata campaign #2, I lost control of the relic cart; i.e., I moved it by itself and it was captured by an ally. At that same moment, all of my units – military and peasant – all immediately began moving to the original cart location from where it was when the game started. All attempts failed to stop, redirect, create new units to go over and recapture the cart. Nothing worked. I even tried killing all of the existing units and creating a new unit but he immediately headed for the original cart location.

NOTE: I tried to attach two images but it failed to allow me since I’m a new user. That is a really stupid policy. It isn’t unusual for someone to post 2 or 3 images. Preventing 10 or something, sure, that makes sense. But 2? Really?

Reproduction Steps:

  1. Play Sundjata campaign #2
  2. Move the cart over by itself so that you lose control.


Game Version:

  • Build 101.101.33164.0 4413571
  • Platform: Steam


My relic cart is accidentally captured by my blue ally, and all my movable units are redirected to the start position of the relic cart, and I can’t move my units to anywhere else (they will move back to that position)
I don’t know whether they are related though.

Reproduction Steps:

  1. Send the relic cart to some ally and let them capture it
  2. wait


Different problem but my game seems to crash when I play this mission. Not sure what’s causing it but the Ai is destroying my base buildings pretty much that’s it. My relic is safe at the back of the base.

My game crashed once too but everything seems fine after a reboot… until my cart gets captured.

Same exact bug. Blue ally captured the relic cart, then all my units immediately started moving to the relic cart spawn area and would not go anywhere else. Once they reach the spot I can occasionally get them to move away temporarily but they always run back eventually. Makes the mission unplayable.

Same exact bug here!

Wow I thought I was going crazy, no wonder my cart is gone!

Use a Mangonel to attack the ground on any ally standing near to the cart (can still be surprisingly far away not just right next to it). When the yellow guys are all dead, you can retake it.

This issue is still present, would be nice if there was better way of getting AI to move away, other than me catapulting them till they either dodge away or die. But yes, catapult thing works, they did dodge my shot, but moved far enough for me to retake Relic Cart.

That’s weird, whenever they took my carts in the mission they would automatically send it back. Also, I’m not sure whether this bug reports have been taken into account. Also, it would be nice to know at which difficulty the scenario was played, in case only th AI for 1 level only is bugged.

Had the same issue, but I became victorious when I destroyed the last watch tower of the enemy. I couldn’t reach the tower (west side of the western passage), So I build a castle next to it. After that, I was victorious without moving the relic cart around

1 Like