DEV WARNING NO TRANSLATION FOUND

DEV WARNING NO TRANSLATION FOUND FOR KEY: IDS_EVENT_NAME_SPRING

Can someone explain what is this and why it looks like a bug? It shows on my starting screen right under my username and right under it, there’s a list of challenges exhibited in a most rudimentary form describing rather poorly some rewards but not any instructions on how to obtain them.

thank you for your time

1 Like

I have the same problem and I cannot play with other people

I wonder if is some bug on the installation. When I first installed the game there were multiple bugs (game crashing often). Looked up on youtube and found a solution. Since I only wanted to play campaigns and vs AI, the game worked fine until this event started.

Is there any dev on these forums? Would be nice to get some official feedback on this issue

Yes, not sure how to get official feedback but it is quite frustrating.

I discovered what happened you need to update the game to the latest version and then the error disapear.

thanks for the heads up. is there a patch tool on the game folder or do I go to the official website?


My game is already Updated (i guess) and i reinstalled the game dozens of times. Please help

Try following these steps:

  1. Deleting your user files. For deleting your user files, you have to:

a. Make sure that your Steam Cloud is disabled in Steam, AoE2 game, Properties, General.

b. Go to C:\Users\YOUR_USER\Games\Age of Empires 2 DE.

c. Copy your user folder to a safe place, it has lots of numbers.

d. Delete the original folder

e. Verify your files in Steam, AoE2 game, Properties, Local Files.

f. Open the game again. A new user folder will be created.

If this works, then copy back the files from your old user folder. These files are in the folder -C:\Users\YOUR_USER\Games\Age of Empires 2 DE<0>\Savegame, Recorded Games and Save games.

But unfortunately, I bought the game on Microsoft Store and i can only download the game on Xbox (on pc) . Does it make a difference?

Should I delete my user folder or only the AoE2DE folder? Could you be a little more specific please.

Do you still have this issue after the last hotfix?

2 Likes

(I apologise for my grammar, I didn’t mean “I don’t have the issue”, I meant “The issue didn’t fixed”.) The bug is not fixed, I still can’t do anything in the main menu.

Please explain every step very detailed because I dont understand the last “Deleting user files” steps.

Thank you for your understanding. ( To remind i’m on pc and i bought the game on XBox)