Display bug removed underlying UI elements

i have a bug after launching video

display is weird and when i finaly launched the game, the display is also weird!

1 Like

i play on steam

my settings are in low resolution

I have the same exact bug, unplayebale.
Happend after the update today, I played a game before the update and the game worked perfectly.
Using steam

0.1gb vram and 16gb ram

Apologies that some issues have cropped up after the update—please contact support here with your DxDiag and any Crash Logs so the team can figure out why this might be happening.

I’ll leave this thread open and continue to monitor for more reports. Thank you everyone!

Here might be your solution:

Hey, thanks for replying.
my scale % was at 66, i changed to 100%. sadly it didn’t solve the problem.
Also, it shouldn’t be connected to the resolution as the whole UI is broken.
for example the buttons don’t have any background, you can see that in both images.
in mine you can see that the stats and the bottom are transparent

Trying the old, uninstall + install, lets see if it works

Bump. Same here. Will submit Diag as well.

it didn’t work, which is a bummer cause its the weekend :frowning:

contacted support with DxDialog. hope its helps to solve the bug.
Thanks for replying



After update 8324, the game loads, i hear sounds, but it’s a white screen. I see the cursor and when i move it around the screen, i can hear the buttons and i can click them (i dont see what i’m clicking).

I somehow started a game (got invited by a friend and accepted with the gamebar) and was able to see the units, buildings and resources but not the grass and interface. I could click buildings and villagers but did not see the action bar interface. I was, however, able to click the buttons in said action bars and, for instance, buillt a house with a villager…

The menu did not show, but was there (heard the buttons activating when i moved my mouse around)…

Updated my drivers, made my windows updates, reinstalled the game twice, restarted the laptop multiple times. Nothing changes…



Having same issues here. Game is now unplayable.

Attached image of what it looks like in-game.

Tried uninstall, reboot, reinstall. Still the same issue.

On a 2nd PC, no problems.

1 Like

yup. me too. except i dont even see the grass lol

Exact same issue for me.
I tried switching from fullscreen to windowed, changing resolution, changing graphic quality. None of those things seemed to change anything. Attaching a screenshot of the menu, similar to OP.

1 Like

Hey, all. The team is aware and investigating. Two questions:

  • Have you updated your graphics drivers recently?

  • I realize it may be a touch difficult to navigate, but would you be willing to post what your settings are in Main Menu > Settings (cog, lower right) > Graphics?

It’d be great if we could find a common thread. Much appreciated!

1 Like

Haven’t updated my graphics card recently, but before you suggest it, know that other players tried that and it didn’t help.

regarding settings, low graphics, high resolution. but I played with the settings a lot and it didn’t change the outcome.
I think the common thread would be weak graphic cards. ( I’m using a 0.1gb vram, a built in dell xps 13 graphic card )
Im sure someone in your team has a non-gaming laptop to test it

1 Like

My game settings are BORDERLESS FULLSCREEN (1920x1080 display), 100% GAMEPLAY RESOLUTION SCALE, LOW Image Quality, HDR OFF, Shadow Quality OFF, Texture Detail LOW, Geometry Detail LOW, Anti-Aliasing OFF, Physics OFF, Vertical Sync ON, Framerate Limit UNLIMITED, Movie Quality 1080p.

I am playing on a ThinkPad X1 Carbon laptop with “Intel UHD Graphics 620”, Intel i7-8650U CPU, 16GB ram.

I agree that the most likely issue is weak graphics card. Based on all the posts I’ve read from various forums, that has always been in common, while I have not seen a certain game setting that was always in common.

Thank you for working on this issue!

Edit: I have not updated my graphics drivers recently, but checked today and they are up to date.


Thank you all for sticking with me. Please do follow up with CS and include your DxDiag and warnings.log file. Your specific information really is super helpful in helping stamp out problems.

Can’t say, the UI is invisible. I mean, it’s there, but its invisible. My diagnosis, although i’m merely a muggle in that kinda stuff, is that the interface works fine (at least for me) but the graphic layers are not showing. At least most of them.

So it’s impossible to say what the graphic settings are at right now.

I’ve the exact same issue. tried doing a repair from add remove program, changes the resolution to low, however did not work. Cannot see anything clearly.