DLC purchased but not available - No mod used

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: AOE 3 DE - v.100.13.29985.0
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


I purchased and play America a long time ago but recently when i tried to pick, it locked, said DLC AVAILABLE!

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: ############ STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Launch the game
  2. Skirmish
  3. Try to pick America

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

USA is not locked since i bought the DLC!

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.


:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.


I have this bug what to do

One Reported solution:
Turn off Steam’s “beta participation” for the Steam client.

did not help still no usa

hiii , i was playing usa civ a lot , now i cant its locked for me idk y , i asked other people some of them have same problem , can u fix it fast pls . ty

Same problem. Hope they fix it soon.

Bonsoir, pareil que d’autres gens, j’ai le dlc USA qui n’est plus effectif, j’ai tenté la vérification de l’intégrité des fichiers, déco reco de steam (j’ai la versions steam) et bien sûr réinstaller le jeu, mais je n’ai toujours pas le dlc activé, si vous avez des conseils je suis preneur.

1 Like

I’m going to quote this here :slight_smile:

<@&585901762448195588> We are aware some users are locked out of the USA DLC. We apologize for this inconvenience and our team is working on it. For the time being, players have seen success in disabling the Steam beta build in their settings, which has fixed this issue for them. Please try that and we’ll let players know when a fix is available.

Greetings Maxy


Merci pour le conseil, malheureusement je n’ai pas de version beta d’activé, mais en tout cas quelque part ça me rassure de ne pas être le seul à avoir ce souci.

Hello, same issue bought the game dlc today with the Mexican empire. No issues with the Mexican empire DLC

devs are aware and working on the fix as we speak

Hi like 2 days we cant play usa , fix thise problem fast , we really feels bad how we cant :grin:


Me pasó lo mismo. Compre el juego justo en descuento, me salia la lista completita de civs, pero hace 2 días intente usar los estadounideneses… y me salió que no estaban disponibles, que tenía que comprar el DLC.

En inglés:
Two days ago I discovered that I cant play as USA suppossedlly because I didn´t have the DLC, but I HAVE THE DLC, purchased and even installed. Screenshot:


personally, having kept a save game where i played USA, i can’t even load that up

1 Like

1 Like

i also have the same issue. i never selected the beta participation to begin with but i tried to select it and save and then de select it and save and still nothing