Does this work with Windows 11?

I keep getting the message saying that I have malware or something installed and the game dies. Is there any support for Windows 11? Is there something I should be looking for that’s causing the issue?

2 Likes

Hi @ShocKNetworK1, You will need to add the game to your exceptions list for your antivirus software.

1 Like

I have no antivirus installed.

Would you please post a screenshot with the error?

1 Like

Of course. Here it is.

1 Like

Here’s everything I have installed.


Thanks!

Try disabling NVIDIA overlay.

Unfortunately, disabling the Nvidia in-game overlay made no difference. :frowning: Any other ideas? :slight_smile: Thanks for your help btw!

Have you written to the support?

I have now! Thanks! I didn’t know the game was still supported!

They gave me some other ideas, but no luck yet. Here are my Windows Settings. Any other ideas? THANKS!

Here are the nvidia settings:


Thanks!

Have you checked if the game its using the nvidia graphic card?
Might be using the integrated one, also idk if you have tried to stop all background services, maybe zoom or the vpn related items.

Thanks for the response! No integrated graphics on my machine. Age of Empires III and IV and most other games work just fine. Only AOE I DE crashes. I haven’t tried AOE 2.

I would remove or disable the Lenovo Vantage Service as it includes ‘an invisible layer for your cloud applications’ and then reboot and try it again. If it doesn’t help you can reinstall it again by downloading from Lenovo support website.

Lenovo Vantage | Lenovo US

I’ve uninstalled Lenovo Vantage. Didn’t make a different. Thanks!

I have Windows 11 evaluation build 22478. I switched out of the DEV channel to the Beta channel so I remain on that build. I have a Surface 5 Pro. I know it is not ideal for Age of Empires II DE but it worked surprisingly well… up to this week. AOE showed update available in my XBOX window. I got consistent install error 0x00000001. This is a non-specific error code. After a few tries, the game icon itself disappeared and the game was not even installed. The games appear in my library and indicate I own it, but I cannot install it. My surface is up to date. There are no Windows 11 updates available until a new Beta release flights. Also have plenty of room for install, My main concern is why the game will not install.