Doesnt work unit transparency

  • PLATFORM: Steam
  • OS: Windows 10

doesnt work unit transparency.

16 Likes

:arrow_forward: GAME INFORMATION

  • **BUILD 100.12.1529.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

If units are behind objects, buildings, trees, etc. their outline/shape is not shown, even though they should, according to the transparancy setting. I have encountered this issue during the multiplayer stress test, the streaming weekend, and in the release version. Since I am sometimes unable to find crates or vills behind my tc, this is a serious issue for me.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Play the game

:arrow_forward: EXPECTED RESULT

:question: What was supposed to happen if the bug you encountered were not present?

Units appear as a coloured outline when obstructed by objects

:arrow_forward: ACTUAL RESULT

:question: What actually happened (what went wrong) because of the issue you’re reporting?

The unit is completely invisible, sometimes, behind trees, part of the shape is visible but it is flickering.
Changing the transparency setting won’t change anything.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE (.aoe2record) of the match where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a relevant PICTURE (.jpg, .png, .gif), VIDEO (.mp4, YouTube), DXDIAG FILE (.txt), or CRASH/GAME LOGS (.aoe2record, .txt) below.

6 Likes

So, in my game the colored shadow of units tht show when they are behind structures doesn’t show.
I tried turning shadows off an on like many people said. I have obscured uni alpha on max and still it doesn’t work. I have AOE 3 2007 and it works perfectly. I can not play this game with this problem.

10 Likes

I have the same issue.

3 Likes

:arrow_forward: GAME INFORMATION

  • **BUILD #: v.100.12.1529.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

The obscured unit alpha is not working properly, I am not alone with this issue and I have seen several people complaining about it on steam discussion aswell on esoc forums.

The unit just occasionally flickers when its behind a tree or building etc, around 99% of the time its not visible. Just when you have the camera in certain positions. I have attached two gifs to show how it looks when it flickers, keep in mind that if I would move my camera slightly in any direction the flickering would be gone and I would see absolutely nothing behind objects.

I have updated my drivers, tried all different settings but no luck. The game itself is running very smoothly.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Start the game
  2. Start any kind of match.

:arrow_forward: EXPECTED RESULT

The obscured unit alpha would be working as intended and the game would be playable in multiplayer.

:arrow_forward: ACTUAL RESULT

I can’t see units/huntables etc when they are behind buildings or trees.

:arrow_forward: IMAGE & ATTACHMENTS

61HkWrO

zNfeSkO

@RadiatingBlade edit: Uploaded GIFs to forums.

8 Likes

I also have the same issue, and other people have contacted me also notifying that this is happening.

Tried all settings, nothign works, reinstall doesnt fix it either. Unplayable for multiplayer atleast.

6 Likes

So, in my game the colored shadow of units tht show when they are behind structures doesn’t show.
I tried turning shadows off an on like many people said. I have obscured uni alpha on max and still it doesn’t work. I have AOE 3 2007 and it works perfectly. I can not play this game with this problem.

2 Likes

Oh wow
I noticed I couldn’t see units behind trees or buildings and it was frustrating but I didn’t realize there were supposed to be shadows.

New to AoE3 with DE. Never seen a shadow. It’s a big pain near trees and buildings. Please fix.

2 Likes

I have a problem with all of the game units, mine enemies or animals an etc. When they are behind objects they are not highlighted so I cannot see them. Any advice?

2 Likes

A lot of people have this problem. Some people can fix it by activating shadows and highering obscured unit alpha. For me, activating shadows didn’t fix the problem though. I hope they will work on a universal fix. For me, it’s a big dealbreaker.

7 Likes

same problem here =(

3 Likes

I hope they are looking into this.

3 Likes

Same here even wit the newest update. Impossible to play a somewhat competitive game like this. @dev please add it to the known issues 🐞 Known Issues: Age of Empires 3: DE Live Release! so at least we know that its getting worked on

1 Like

Same here, we must be able to see the units behind stuff regardless of shadows ON or OFF. I prefer to play with shadows OFF, and I cant see my units behind structures or vegetation.

3 Likes

For me it doesnt even matter what kind of shadow seting I have…

2 Likes

By the way, I have to turn ON the shadows to see my units, and when I do, look how bad construction renderization and units are DEVS, also my builds and units looks so dark!. Steam, RX 580 8g, Ryzen 2700, 16gb drr4, Windows, here.

2 Likes

Hello,

Where can i fix the fact that i canno’t see units behinds trees, houses etc like in the basic aoe3?


As you can see on this screenshot I can’t really see my villagers, but I’ve seen some streamers without this problem, how can i fix this ?
1 Like

I solve this darkish apperence turning off the sobreposition pattern for those who are a still a little unfamiliar with the settings haha, like so:

1 Like