Each time the map is edited, the mini map is purple

When you finish editing the map and enter the game, the color of the small map is always purple. I sent an email to the official. The official said yes.Can you please perform the following:

Turning off the steam overlay for the editor:
Or/And turning off the FPS counter while using the editor.

或/和在使用编辑器时关闭FPS计数器。

How do I turn off steam overlay?

I have the same problem as you. Is there a way to solve him? I am the Xbox version

Are you generating a map or using the terrain layout tool to craft one? I’ve experienced similar issues while using the layout tool and from my understanding of the warning.log and EssenceEditorLog.txt was that I was over populating the map with tree and such to the point the editor was having issues generating the “Balance Resources” and such, once I reduced how many grids I was filling with trees and water tiles it started working for me! Hope this helps :slight_smile: Sincerely, X

I have solved this problem so far,

  1. The zoom ratio of the display remains 100%
  2. The buildings stored in the map cannot be blocked by trees or other resources
  3. The map must have buildings with standard victory conditions (for example, the map must have Holy Land to win Holy Land Victory)

I’m sure these three solutions
Not the root cause!!!

1 Like

Hi Libin

Did this solve your problem.

I have the same kinda problem, the mini map doesnt show anything in the file and if i play the map its a dark blue grid in game

Ive tried to reinstall a few times but it keeps your old editor data. Seems to keep stuff on one drive even if I delete it from the file path. Might be one of the problems

Video card problem

Ive had some of the coh games installed - they use same kinda editor

Steam and Xbox version installed on the same computer

Some reasons why it might have the problem

I haven’t encountered this problem, so I don’t know how to solve it. Sorry

Yes, there may be many problems. These three kinds of problems cannot solve all the problems. Official optimization is required.

Normally get these errors after i do build mod