Editor for Mods with other ERRORS after update (Windows version)

Hello, with the update of yesterday the errors of editor are more, just when i open the editor, without do nothing.

MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
MapGen - Failed to load: attr->AttributeExists_PL(name) || attr->TableExists_PL(name)Failed loading an attribute data field for map generation. It is likely that your attribute data is out of sync with your local build or build from the build launcher.
PropertyBagManager Loaded in 9.613001s
Loading step: [Modifier Callbacks Initialize]
Loading step: [HandleIndex Manager]
Loading step: [EntityBlueprintManager]
Loading step: [ReflectPostExternalSystemsInited]
Loading step: [ModPackManager]
Loading step: [ModDllSetup]
Loading step: [IEngineInitializable]
FILESYSTEM – filepath failure, missing alias ‘generic:editor\mecommand.lua’
Failed to load lua file ‘generic:editor\mecommand.lua’
Loading step: [dbImGui]
FILESYSTEM – filepath failure, missing alias ‘locale:en*.ucs’
FILESYSTEM – filepath failure, missing alias ‘generic:scenarios\palettes*.palette’
FILESYSTEM – filepath failure, missing alias ‘generic:scenarios\palettes’
Loaded 1 data objects in 00:00:00.0068076.
Error saving settings C:\Users\AppData\Local\SEGA\Relic Entertainment\Cardinal\Essence Editor\GlobalSettings.xml: Parametro non corretto.

And when i load my mod in:
Instance instanceRef construction_menu in file c:\program files\windowsapps\microsoft.cardinal_5.0.14681.0_x64__8wekyb3d8bbwe\cardinal\attrib\instances\sbps\races\mongol\campaign\unit_ismail_cmp_mon.xml references an instance that doesn’t exist (2b68be0ca3f34580bb867f188bb77459:menu\siege_engineer_field_construction_mon). Value changed to null.
Instance instanceRef ebp in file c:\program files\windowsapps\microsoft.cardinal_5.0.14681.0_x64__8wekyb3d8bbwe\cardinal\attrib\instances\sbps\races\mongol\campaign\unit_ismail_cmp_mon.xml references an instance that doesn’t exist (2b68be0ca3f34580bb867f188bb77459:ebps\races\mongol\units\campaign\unit_great_trebuchet_cmp_mon). Value changed to null.
Instance instanceRef ebp in file c:\program files\windowsapps\microsoft.cardinal_5.0.14681.0_x64__8wekyb3d8bbwe\cardinal\attrib\instances\sbps\races\mongol\campaign\unit_ismail_cmp_mon.xml references an instance that doesn’t exist (2b68be0ca3f34580bb867f188bb77459:ebps\races\mongol\units\unit_mangonel_3_field_construct_mon). Value changed to null.
Instance instanceRef ebp in file c:\program files\windowsapps\microsoft.cardinal_5.0.14681.0_x64__8wekyb3d8bbwe\cardinal\attrib\instances\sbps\races\mongol\campaign\unit_ismail_cmp_mon.xml references an instance that doesn’t exist (2b68be0ca3f34580bb867f188bb77459:ebps\races\mongol\units\unit_springald_3_field_construct_mon). Value changed to null.
Instance instanceRef ebp in file c:\program files\windowsapps\microsoft.cardinal_5.0.14681.0_x64__8wekyb3d8bbwe\cardinal\attrib\instances\sbps\races\mongol\campaign\unit_ismail_cmp_mon.xml references an instance that doesn’t exist (2b68be0ca3f34580bb867f188bb77459:ebps\races\mongol\units\unit_trebuchet_4_cw_field_construct_mon). Value changed to null.
Instance ‘tuning_ai\tuning_ai’ instantiated from template ‘tuning_ai’ is missing the list ‘ai_info\gathering\depleted_resource_to_track_types’. A default has been created for it.
Instance instanceRef rally_pass_type in file c:\program files\windowsapps\microsoft.cardinal_5.0.14681.0_x64__8wekyb3d8bbwe\cardinal\attrib\instances\ebps\races\hre\buildings\building_landmark_age1_palantine_chapel_hre\building_landmark_age1_palantine_chapel_hre.xml references an instance that doesn’t exist (2b68be0ca3f34580bb867f188bb77459:pass_types\infantry). Value changed to null.

I want see when you fix it, i have the XBOX GAME PASS VERSION.

1 Like

The team is looking into this. If anyone else sees this error, please let me know—thanks!

1 Like