Enhanced Graphics (UHD) is disabled

Game Version:

  • Build (101.101.34223.0 4509956)
  • Platform (Steam and Microsoft Store)


Despite having a very powerful PC/workstation, the ‘Enhanced Graphics (UHD)’ remains disabled. I have the following system specifications

Motherboard: ASUS Z10PE-D16 WS
CPU: 2x Intel Xeon E5-2630 v4 @ 2.20GHz. Each CPU has 10 physical cores.
Memory: 128 GB of DDR4 RAM (4x32GB modules)
Video: 1x NVIDIA GeForce GTX 1080
Monitor: BenQ SW271
Resolution: 3840 x 2160 @ 60 Hz
OS: Windows 10 Pro 64-bit 1909 (Build 18363)
Storage: 512 GB SSD (Split into two physical partitions).
Network: 3 x 1Gb network adaptors.

If you require more information, I can provide a CPU-Z dump.

If you are operating a white/black list system then please consider amending it such that the above will pass as clearly this system has enough horsepower.
As alluded above, I have tried both Steam and Microsoft Store Versions and do not run any special configurations (i.e. clean OS install.).

Reproduction Steps:

  1. Download the game from Steam.
  2. Download the ‘Enhanced Graphics Pack’ DLC from Steam
  3. Play
    – or –
  4. Download the game from MS Store.
  5. Play.

Have you checked the DLC in the game’s properties to enable it? Try this:

  1. Right-click on the game and select Properties.
  2. Click DLC.
  3. Check the Enhanced Graphics Pack box to install the DLC.
  4. Let Steam download any necessary files.
  5. Launch the game and check / verify that the Enhanced Graphics (UHD) option is checked.

Let me know if that works for you!

I am feeling a little sheepish (no pun intended) - your solution worked like a charm.
Thank you very much for the prompt and detailed reply ! The game in this mode looks stunning…

ps: I must have spend hours passively hunting through the ‘interwebs’ for a solution. If you have access to the relevent resources, perhaps a quick burb somewhere for other clueless gamers such as myself ?

1 Like

Very glad to hear it worked! I’ve updated our support page with the steps to ensure others can find the solution for now, and will keep working to make these pages more visible here in the new year!

Enjoy the game! =)

Gamepass I can’t click the the Enhanced Graphics (UHD) Solutions ? I play in Xbox (Beta) Help Please

Can you double check if the computer meets the minimum requirements for the game? The option may be grayed out, particularly if there is not the 8 GB of RAM necessary to run the enhanced graphics.

If it does meet the requirements, then there are a couple other steps to try in this article:

I downloaded the Enhanced Graphics Pack DLC, but the in-game option to enable it is grayed out.

If there’s still any trouble clicking the option, let me know and we can look at some other steps together.

Hi ty for help, i have Ryzen 7 2700X 16gb ram 3000Hz Nvme 256gb 3tb Hhd Gtx1060 6gb

The in-game option to enable it is grayed out.

from where download the Enhanced Graphics Pack DLC?

The Enhanced Graphics Pack DLC can be downloaded from the Microsoft Store. There are steps to do that here:

How do I download and enable the Enhanced Graphics Pack DLC?

If there’s still trouble enabling the DLC, then I’d suggest verifying that it’s the same version number as your main game using the steps in the article I linked to before.

I downloaded the Enhanced Graphics Pack DLC, but the in-game option to enable it is grayed out.

Hope this helps!