Error 0003 ai not moving on skirmish all files confirmed through steam

Try to skirmish on any map or and team and I get a error 0003 about ai loader.
I’ve verified the files and tried uninstal twice I have no mods loaded at all is there a fix?
Yet the ai teams will not do anything they just stand about on any map or any team on any size. I’ve tried removing the offering xs file and replaced it with steams file verification process and its still not working.
The classic aoe 3 works perfectly

3 Likes

error 0003 could not compile file ailoaderstandard.xs
This is the error I get everytime I try to start a skirmish

Any fix yet?

This error occurs to me too. I also uninstalled the game several times and nothing changes.

I am still getting this error as well. My version is 100.12.30181.0 (161253). It happens every time. Any idea when this will be fixed?

i have never had any problems with AoE3 DE so far, yet when i downloaded the new update (38254 Steam vers) and tried to start a skirmish game a error pops up saying ‘’ Could not compile file ‘AIloaderstandard.xs’ ‘’
I searched for this file and i removed it so i could check the file integrity through Steam and download the files again.
But the error still persists… Has anyone solved this issue yet?

Heey @Snixel, this issue usually comes up after an update for users who have installed mods. Since those mods aren’t updated yet for the new patch this is a very common error people experience. Can you try to disable all your mods and see if it still happens to you?

1 Like