Error 0003

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 6806453
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I receive this message prior to every offline skirmish I play against the extreme opponent of any nationality -
Error 0003: Could not compile file ‘AiLoaderStandard.xs’
The enemy villagers start the game as normal, but once crates are gathered, they do nothing. The AI will do nothing the entire game, each unit, building, etc.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time/matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

This is only an issue since the most recent update as far as I’m aware, and I do not know how one could reproduce this error. I have verified game files and reinstalled the game.

:arrow_forward: EXPECTED RESULT

The enemy AI would actually play the game.

:arrow_forward: IMAGE

image

I’m facing the same issue…tried reinstalling the game several times…nothing works

Try to disable any mods.

2 Likes

I also don’t have my American General at the start of the match. Haven’t tried with other civs yet.

I had a mod modifying AI difficulty. Disabling it worked. Thanks!

1 Like

Can you share some details as in which map, the number of players, players per team, etc?

1 Like