Error code: c11t00r06x-01 506172740843, can't match make in PUP version

Dear Age of Empire community,

It seems like I have a problem not many have. Till this day I have only found a handful of people on reddit who suffer from the same problem.

I can’t play Quick Matches in the new PUP version.
I can observe other matches that are going on and also custom lobbies I can join just fine, but the Quick Match option seems to be the problem.

This is the Error Code I get while trying to look for a Quick Match:

The Reddit I am referring to is this page:

I have tried the following things.
I have tried to connect to different servers (original is West Europe), used a VPN to see if that would work, de-installed all of my mods, re-installed the whole game, checked my firewall and anti-virus software and I also verified all of the files again on steam.

It is weird because I can actually start my own custom game without any problem. I can also start a skirmish in single player, the campaign works just fine. People can also join my group. If I go back to the “normal” version there is no problem at all.
So basically the PUP match making seems to be the factor that is broken for me.

I hope one of you have a better understanding of this situation and how I, and the others, could fix this!

I’m also running into this on the PUP and haven’t had luck finding a workaround. I tried reinstalling, removing my “Documents/My Games/Age of Empires IV - Test” folder, verifying game files.

I also can do custom games, skirmishes, campaigns, observing, but can’t quickmatch at all. I was able to quickmatch in the PUP yesterday, but I’m getting this same error code now.

1 Like

I’m running into this too. Can you tag this as a bug so the devs take a look?

Hmm it doesn’t look like I can change that anymore. But I did notice another thread with the same topic in the bug section!
Here is the link to it: Server Error - #4 by SuperZorg