Error says Disconnected, AOE4 first time playing

Xbox Gamepass user. Downloaded AOE4 this morning.

Tried to load the game and received error. Restarted comp, same error. I am signed into Xbox Live on my PC. Error information below, help is appreciated.

Title of error: Disconnected
Message:
You are currently either offline or not yet signed into Steam / Xbox Live. Please reconnect to sign in to the game.

Note: Playing the game online is only required on first launch.

Error code: C00T01R-1X-16 52656C6903A8

The servers are down buddy (I am in North America, and AOE IV people here are having issues too). Do something else meanwhile :slight_smile:

1 Like

Oh, thank you. Missed that entirely. Much appreciated and enjoy the day.

1 Like

Not a problem. Enjoy your weekend!!

Are the servers still down? Also getting this error but see some streamers playing.

I cant get on either is it down? I cant find any info for this error.

I have too this problem. Any advice?

Came across this: 🛠 Server Maintenance - Wednesday, November 3 - I, II, III DE, and IV

Explains why

I can’t launch the game either. The maintenance says you can’t lauch an online feature, not you can’t do your first launch…

But you need to connect to online services on first launch?

Only for the first launch. Afterwards it’s not required (unless you wanto to play online).

Yeah i just purchase and download the game 1 hour ago, try to enter the game multiple times and still show the same error message.

Buyed the game and about to play it for first time…but couldnt :frowning:

Dont worry mate,
Its just 1-2 Hour Server maintenance just unlucky timing after that and you launch it the first time it will be sorted.

I got shafted by this as well, do we have a timeline on when the servers are back up?

Such an awful way to “tell” us this is a maintenance. A simple “Server is under maintenance” message box would solve us some trouble.

Check your firewall settings, i opened it up for a sec. so the game can start. I can play now but only in offline mode. I have a lot of programs and services blocked so idk which one i need to unblock to play online.

I’m having the similar problem. I just downloaded the game and it gives me error after the initial credits. Has this issue solved? If so how?

An update: I was able to solve disconnected issue on first game lauch by connecting to my mobile internet. Use another internet source as a remedy.