Error with the installation of the game

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD V100.15.59076.0
  • **GAME PLATFORM: Steam / Microsoft Store both. Tried both.
  • **OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED

I have multiple Issue linked to the same cause I think.

First, when launching the game it waits a bit at the splash screen then, I have each time the pop up saying :
“we have measure your PC’s performance and have set the optimal grapics…”

After tat the game lauches and each time I have the same pop up in the main mene like its the first time. (about new UI and AOE3 DE)

When in the menu the real problems begin, clicking on the skirmish button does nothing. And if I try to create a home city, it crashes the game.

I can launch the first mission of the campain but if I try to save a game I receive a message saying I have insufficient memory space to save.

I investigated and found out what I think may be the root cause. There is no folder AOE3 in my C:User/Document/My Games

I think that this missing folder is the issue since the game cannot save aything and it seems that its launbching itself as for the first time each time.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: *How often does the issue occur?

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Difficult to say, I did nothing in particular while installing the game.

What I already tried :

reinstalling the game (both steam and Microsoft store). WIth and without firewall.
Checking the integrity of the game file.
cheking my version of DirectX

Can you help me please?

Thank you very much in adance,

Diego Pardo

Install the game on C drive
Run steam / the game as admin

Now your problems will be solved :slight_smile:

Unfortunately this did not do the trick, I uninstalled and reinstalled on the C drive, ran both steam and the game as admin and encountered the same issue, still no folder in my ‘my game’ folder.

and I still have this:
image

everytime I run the game

This is normal, happens to every PC. The game basically assigns you a graphics profile.

Maybe your Documents folder is marked as “read only” on its properties?

Also, try to disable Steam Cloud for this game to see if it works

First of all thank you for your reply, I tried without the steam cloud checkeing the read only. Nothing change :confused: ad still not seeing anything for AOE3 in C:\Users\diego\Documents\My Games.

That’s the wrong folder
The games saves to
C/user/username/games/aoe3

aaah ok, should I then try to create the folder myself? I guessed the game should have created it by itseff.

I just tried to created a folder named ‘games’ but still does not write anything in it even when launching as admin

as another symptom, when launching the first campain mission (I can do it but not save) I see this in the tech tree :

like the game is missing files.

Thanks again for your time :slight_smile:

You have to disable read only, so uncheck that. Basically I think what is happening is the game can’t create a folder when it starts, for some reason. In my experience, if it wasn’t Steam cloud and your folders (and subfolders) have the “read only” unchecked, could it be you just don’t have enough space on that disk or is it at the very limit?

Another thing could be that your hard drive is somehow locked to writing or reading from certain apps (windows gets weird sometimes)

Yes I checked that it was not on read only, I even tried installing the old AOE 3 and this oe works and write in the folder. I still have 250Go inb my C drive so it isn’t that :frowning:

It’s like the game is refusing to access and create the required folder. Too bad, I’ll still play a bit around to see if I can find something.

Whats your username ?
Maybe the game cant " read " it

simply ‘diego’ so sould’t really be an issue.

Basically I have a folder where all my games put their savefile which is : C:\Users\diego\Documents\My Games

i.e. age of empire 4 is there : C:\Users\diego\Documents\My Games\Age of Empires IV

but nothing in there is about age of empire 3. And I guessed from what I read online that there should be something.

Yes aoe3 legacy saves there.
Aoe4 saves there

Aoe2 and 3DE save in " " C/user/username/games/aoe3/numbered/" "

Ok I see but what can I do about it? I cannot recreate the whole aoe folder that should be there and probably contains more than just the saved game.

Well there is something wrong with the permissions.
I would start google about that.
Otherwise, try to contact the support.