Event: Win a Skirmish or Multiplayer match as the Malians bugged

Just won a ranked match as Maliens. have tried in skirmish and ranked multiplayer as well.
3 times not accomplished.

1 Like

Any of my event missions doesn’t get completed when i am winning a skirmish and multiplayer game

1 Like

I have 4 out of 5.
Make sure you don’t play with any mod and on a RegulaR map.

I think I realize now, you probably were answering the guy above, in that case, you’re right, other achievements work fine :wink:

Does not help, I’ve played a ranked match (so regular mode, regular map), and it still does not trigger.
This is only on the Malian achievement though, the corresponding Ottoman achievement worked for me.

1 Like

Hmm I just tried it in an AI skirmish and it worked on the first try.

What map and Civ did you play?
I will try with your exact matchup.

I was on Arabia against Delhi. I started age 3 with maximum resources and map revealed.

I just spammed cavalry so I could also get that event reward at the same time.

As soon as I had killed 20 units I used Griot Bara to torch the landmarks real quick.

I got 3 of the achievements at once.

1 Like

Allright, this actually worked. TY

Savage, you may close this or not.
factum is, it didn’t work in ranked.
Have a great day :slight_smile:

I’ve tried every variation described in this thread and I still can’t get mine to trigger. I still can’t get the 16 elephants in a transport achievement to work and all but one of the second phase challenges (e.g., the Malian victory) won’t complete. Also, I can’t get any of the Malian or Ottoman masteries to work. I’ve tried with mods, without mods, a reinstall…none of it makes the achievements complete. I have the Steam edition of AOE IV for PC.

I won’t lose sleep if I can’t get them done before they go away but it is frustrating.

Are you absolutely certain that you aren’t using any mods?

That includes maps, games modes, and tuning packs.

Cross my heart I’m not. I not only disabled the mods I had, I deleted them completely.

What map did you use?

Are you loading a saved game when doing the masteries or events? That automatically disqualifies any from completing.

There is a bug we’re tracking that can cause this to be more difficult than intended if you load Elephants in piecemeal or one by one. Try creating 16 Elephants first and loading them in all at once. This might help.

For any other Masteries/Events that won’t unlock, definitely don’t use any mods. If you’re sure you’re not, you then may want to contact support with your warnings.log file so we can look into why. Thanks!