Fatal Scar Error - Execution Paused


Hi Guys,
I found one more issue. attached the screenshot.

4 Likes

I have the same exact issue. It happens always in the same gameplay at the same moment independently of what I do in the game.

I have this issue too. Same campaign mission.

OS: Windows 10 Pro (21H1) -bit
Graphics Card: NVIDIA GTX 970
RAM: 16GB
Processor: Intel Core i7-4790K CPU @ 4.00 GHz
Game installed from Xbox App

I’m getting the same thing but at the “The Siege of Wallingford 1153”.

Thanks for reporting this error. We’ll have our teams take a look.

3 Likes

Just had this issue too when a specific event happened in a scenario. I fixed it by opening the menu, and just resuming the game. Looks like it unstuck the game! Hope it helps.

I had this issue observing a 1v1 automatch.

Hello @FiredAcrobat279 @nicooprat @KettleBunny @norbhu, and for anyone reporting this issue, could you please write into our support team with the following information:

  • Mission/game mode where this occurred

  • Your warnings.log file (this is found in Documents > My Games most regularly)

You can use this template: https://support.ageofempires.com/hc/requests/new?ticket_form_id=360001686692 to send in the info below, but those will be a big help as we investigate.

2 Likes

Same error, no matter the difficulty or game settings, my campaing gets halted on “The Siege of Wallingford 1153”

I got the same error as you did when I attacked the camp you’re in front of without destroying the outposts first.

When I reloaded an autosave and completed the outposts first I was able to progress through the mission.

Wagering a guess that something about that camp is part of the final mission trigger and that’s why the game locks up. If you’re like me you got goaded into attacking it because it keeps spitting out siege weapons.

1 Like

Solve it by not destroing the town center. :wink:
go for the eyes, but let em live a little longer. evil smile

Seems it is a script on game that fails to boot up $forever_Siege_at_player and crashed the whole party once no town center is found on that camp. Burn everything but let it alive - and game will follow without constant siege weapons spawning.

1 Like

Has this been fixed yet? if so, why am i still getting it?

this is still an issue

Sorry you are running into this error. The above still applies…thank you for reporting!

I can’t find the warnings.log but the game mode was in quick play on French Pass with 3 team players.

I had the same error yesterday while playing the final mongols mission on normal.

“Fixed” it by pausing the game and unpausing. After a few minutes it reappeared. By repeatedly pausing and unpausing you can at least finish the mission, even though it is unpleasant.

I’m getting mine on the zhongdu mission of the mongol empire campaign and I pause and unpause but the objective doesn’t register after I have done this and get stuck at the end with all 3 objective city buildings destroyed but apparently I still need to destroy them???

Same issue in multiplayer

Had the same issue at the Siege of Wallingford and can confirm that it was because I destroyed the Town Center before destroying the outpost all the way to the left of the map. (Thanks @NithaelduLac for the tip!)

After several times reproducing it, I went back to an older saved state before the Town Center got destroyed and was able to finally beat the level.

Would appreciate a fix!

Sorry I missed this! If you are still seeing this, please contact support with your DxDiag and warnings.log file.

@PrincessAcorn13 we’ve seen a few new reports of this and are investigating. If you would be willing to contact support as well, it would be very much appreciated.

Thanks, all!