File Error 23 when loading campaigns

:arrow_forward: GAME INFORMATION

  • BUILD #: 5867313
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I loaded up Age of Empires 2 Definitive edition, and tried to play the Huns campaign. The cinematic played, and then when the map/game itself tried to load, it closed out and gave me a file error 23 message. An image of this is attached below. I wasn’t able to find any help on this elsewhere, so any assistance would be appreciated.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Load Age of Empires II Definitive Edition
  2. Try and load any campaign, historical battle, or custom campaign

:arrow_forward: GAME FILES

The match didn’t even start, so there were no replay files.

:arrow_forward: IMAGE & ATTACHMENTS

I would also like to note that I have allowed Age of Empires access through my firewall, reinstalled the game, and turned off the cloud sync for Steam. None of these changed anything.

I have the same problem, but I didn’t see any solution

Hi guys,

Do you have this version?


If not, try to update the game.