Fire ship getting stuck on land

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: November PUP
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


Fire ship getting stuck on land

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • Less than 25% of the time / matches I play (RARELY)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

I don’t know how exactly but it involves putting a lot of ships near the shore line.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Ship not getting stuck

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

SP Replay v101.101.56002.0 @2021.11.13 105515.aoe2record (15.7 MB)

lol the ship got beached! It happens every once in a while, makes the game more realistic! :smiley:

1 Like

Hi @Szaladon !

We tried to reproduce this issue but we couldn’t u.u

Also I tried to load your replay, but it finishes at min: 0:40, and your picture seems to be of 1:01. Maybe you have other save game?


SP Replay v101.101.56002.0 @2021.11.13 105515.aoe2record (15.7 MB)

One Drive Link:

Moment where it happens:

It is probably related to having large group of units near the shore line.

1 Like

Aw we can’t repro your issue u.u

I will pay attention in the next days to see if it happens to me too.


1 Like

This bug is present since the original game. If too many ships (or land units) are too close each others and you move them, sometimes some land units goes on water and are stuck, or ships goes on the land and are stuck too.

Often this is only one unit per bug. It’s really rare but it’s possible.

(One example of this bug is the cyan castle in Tamerlane mission 2 “Gurkhan of Persia”, if you put units in the “water cyan castle”, when you release them they are stuck on “water”)

1 Like

Hi @Szaladon !

I just wanted to let you know that another used reported something similar, we are now tracking this issue!