Fog of War Bug: New Type // Season 4 Patch

Dear All,

I need help to fix a gamebreaking graphic bug. It might be similar to the fog of war bug in 2021, but not quite.

The graphic bug contains the following problems:

  • There is no fog of war, but I can only see the foundation of everything unexplored
  • All units, particulalry gold mines and deer, have very strange shading
  • Not a single unit, terrain detail etc is displayed on the Minimap

I have tried all types of solutions incl. updating close to everything, reinstallation, etc.

I do believe that the bug has something to do with my AMD graphic card, as my friends with Nvidia dont have this issue at all.

Thank you for your time & kind regards,


I have Nvidia and I have no problem. Can you tell us what settings did you use?

As my post states, I have an AMD. And I do believe it has something to do with that because my friends who have Nvidia don’t have problems.

Sorry you’re seeing this @Oscuron. Best thing to do here is to please contact support with your DxDiag and warnings.log file. Thanks!

1 Like

So, I have tried every solution the support provided and the issue still remains.

I never had the slightest problem with the game.

I bet this must be some sort of compatibility issue with AMD that emerged through the new patch.

Unfortunately, I am not allowed to attach any video as a new forum user. Else I could show you how ridiculess the graphic bug is.

Technically, I could perfectly play games online if id willingly ignore the shader bugs and my inability to track any progress on the minimap.

Id be very grateful for any possible hint.

I recently switched to a Radeon 6800XT (coming from Nvidia) and I have no issues at all with the fog of war. It must be your specific setup, pal.

I only have an issue with gold and stone mines displaying white polygon outlines when they deplete, which wasn’t present with Nvidia. I have thought of reinstalling just in case the game caches some brand-specific shaders or such. You can try that first.

Probably did the 5th reinstall now, while making sure all cache data is deleted. And it changed … nothing.