Fog of war glitch

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD 14.7908
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


A fog of war glitch apppears on the map when starting a game after having completed a match previously. It is present both on the map as well as on the minimap. Restarting the game seems to fix the issue temporarily. Extra zoom is enabled, issue persist both with and without asset preloading enabled.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start a game, either skirmish or online, on an African map (I don’t own the European map DLC so I couldn’t test)
  2. Finish the game, either by winning, resigning or quitting.
  3. Start a new game on a different map. Type of map does not matter. The glitched fog of war then appears, sometimes on a small portion of the map and sometimes over the whole map. Revealing the area with units or cheat codes seems to remove the glitch.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The unexplored area of the map (under fog of war) should be black under normal circumstances. The current issue makes it difficult to discern whether a part of the map has been explored or not.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.



I regret to tell you that you have an AMD graphics card and that this bug has been there for a while, I tried to contact AMD but no response from them for now, the devs know that there is this bug but I don’t know if they tried to solve it or even if it’s their responsability

Tho some people told me that they had installed an older AMD driver to fix the problem but it didn’t work for me :confused:

1 Like

I just bought the game and experiencing the same issue, Im on a r6900XT gpu and 5800x3d CPU, fog of war completely broken and the game is not fun to play like this, they really need to fix this

Only thing that works now is to close the game after every match, relaunch and you will have 1 game without this bug, ive contacted their support aswell just now, really hoping for a proper fix

Update: I haven’t encountered this glitch on the PUP version, hopefully it has been fixed!


Breadalus indicated on other bug tickets that an underlying graphics issue was corrected in this PUP


ye it’s solved for me too on the PUP