Fulani Archer Combat card can't be added to deck

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 100.12.38254.0
  • GAME PLATFORM: Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


Game crashes as soon as I try to add Fulani Archer combat card to my deck. Likely because it is listed as being for age 5 which isn’t supported in decks.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Open homecity page (fresh update and dlc install if it matters, I haven’t started a game yet since update)
  2. Select Hausa, deck builder
  3. Change to by card type viewing (card is not visible in by age version)
  4. Try to add Fulani Archer Combat to any new or existing deck

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
Card added to the deck.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe3Ysav) or GAME RECORDING (.aoe3Yrec) of the match where you encountered the issue. Link it below if using an external file service.


Just about to report this. same here.

I am experiencing the same issue.

I came here to report this same issue. I thought it just bugged out. I did this 4 times in a row and it crashed each time. I’m about to test if it works if you do “by age” instead of “by card types”. Be right back…

I just found something not sure if it’s for you guys too… I cannot find the card under “by age” categorization of the cards. At all.

It doesn’t even show up in the 2nd premade deck for Hausa, called Land, even though it’s check marked. The thing is when I select “Land” it ONLY shows Fulani Archer card check marked when I go to Palace with the “by card types” categorization. I cannot even find it under “by age” nor does it show up in the “Land” deck preview.

Hi guys, sorry for this bug. Please refrain from clicking on this card at all until we fix this issue!


yeah says it can be sent in age 5, I’m assuming that is related to the crashing issue

edit: just because I’ll go ahead and mention this, the Moroccan Ally age up for the Hausa, says it will lower outlaw population cost, it doesn’t.

You’ll need to file a separate report.

1 Like


These 3 cards crashed my game when I tried placing them into my Hausa deck.
I click on one → automatically crash.

1 Like

I just tried them in my game and only fulani archer combat crashes, not the other ones. Maybe validate your files?

Also Cant removed deck