Game-Breaking Relic Exploit - Call for a Hotfix

Hello Devs!

Absolutely love the game so far and all the work that’s been put in. However, there is a serious exploit currently that some bad apples in the playerbase will cause havoc on the servers.

Monasteries can have -ve Relics garrisoned in them, and a pre-command to pick them up by multiple Warrior Monks essentially creates Relics out of thin air.

Here’s a video explaining the problem and it being used in-action in a 3v3 game. If you only want to see how to replicate the exploit, skip to minute 3:10.

I hope this is a straightforward find for you folks to address this quickly. Thanks!

24 Likes

Good video I’m scared of Rus now!

I am simply replying for visibility.

1 Like

fixing this game bug is a priority …

1 Like

We are tracking this on our known issues. We will update this page as we further investigate.

7 Likes

Thanks! My bad, it wasn’t there when I last checked and I forgot to check today. Good to know you’re aware and working on it.

This needs to be fixed immediately

1 Like

Gamebreaking Exploits like this might justify a hotfix to be honest.

Can ruin the game.

3 Likes

The question is why does it only work with warrior monks/rus and not other races? I tried it with HRE in an A.I. match and it doesn’t work.

Someone said that it’s because there is no pickup animation for Relics as regular Monks - but that’s just a guess and we don’t really know.

Just had a cheater do this in my game aswell. Please Hotfix this. Also please clearly state that this is cheating since it’s clearly violating CoC and it’s a bannable offense.

1 Like

I found another bug related to the Relics. Not duping, but being able to garrison many relics in a single tower at once.

If a relic already exists in a tower, a Prelate with a relic will garrison inside the tower instead of placing the relic inside. Looks as though towers are only meant for a single relic and the logic did not account for more than one prelate depositing the relics in one go.

1 Like

HOW YOUR GAME LOOKS SO GOOD ! can you made a video showing your settings?

I play the game at 4K resolution with everything maxed out. :slight_smile:

Just faced a player doing this called “BURNING CHURCH”. The ID really matched his gameplay…
And he even typed “ez” on me. Really?

And can’t believe this is not fixed even after 6 days, the bug is still not fixed. Actually no updates at all after release.

Just had one player who used the exploit, is this still not fixed! This completely breaks the game. Please release a hotfix!

Adding on to this because I’m not sure if it has been mentioned, but the bug isn’t limited to “over withdrawing” relics from a single monastery, but you can also “over deposit” in a similar way. Having more than 20 warrior monks carrying relics and tasking them to the same monastery at the same time will cause all to be deposited. In a solo sandbox match, I produced 100 warrior monks, duplicated relics, and deposited all 100 into the same monastery.

That is just a beautiful game breaking bug