Game crash ¬¬!

Game Version:

  • Platform : Steam

Issue:

Well i am trying to play a team game, but always crash, is randomly , sometimes when u are playing in 3vs3 someone drop for no reason ( another crash), sometimes my aoe2de crash and goes to desktop without windows error. Screen becomes freeze and then the game closed without reasons, and ofc its impossible to restore the game :slight_smile:

Reproduction Steps:

This happend to me in the las 3 games that i tried to play in 3vs3 ranked.

I let u the clip that i made from live stream yesterday.

It crashed for no reason, while playing :slight_smile: .

2 Likes

Could you try it one time while having your Windows firewall turned off. It seemed to help someone who experienced the same issue. Go to control panel and firewall section and just turn off Windows firewall completely and test it again. Of course put it back on again.

THX for reply. I Will check muy firewall, bit i think i got disabled muy firewall

Still happend, i got my firewall turned off, and 2 crash in 1vs1 this morning. I cant give more feedback, the game just lstay freeze and then crash without information.

I was playing again but this kind of issues is tilting me so hard.

I let u another clip where u can see the same think, i am playing, for no reason freeze then badabum!

I add my dxdiag from my pc for more information, please i really need help, i only have obs studio opened.

DxDiagAoe2DE.txt (115.7 KB)

Really thx.

1 Like

The official recommendation is to expand your memory to at least 16 GB. Other players have reported succes by enlarging their page file size limit to around 20-24 GB. So set that from 16 minimum to 24 maximum. I’m also sure that they are working very hard on finding better solutions for issues like this.

how does one expand the memory allowance?

Right click this pc on your desktop and choose properties and in panel on the left click advanced system settings. If you don’t have This PC on your desktop go to control panel, system & security and system again and click there advanced system settings.

Next go to tab advanced and click on performance settings. Click again on tab advanced and there click on change. There you can change the settings.

Just test it and remember the default setting so you always can revert back. Also if you set a new size reboot your pc afterwards.

1 Like

Have you updated all your video drivers?

1 Like

Very sharp one. I’ve should have scrolled down a little further (29/09/2016 1:00:00).

Yes i updated muy drivers. I Will expqnd muy memory to 16 GB yo test

nice that you started this new thread! I hope this gets more mention.

to cross reference the actual error:

Game crashed to desktop