Game Crashes In Blood, Ice, and Steel Mission

:arrow_forward: GAME INFORMATION

  • BUILD #: ######
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

:question: DESCRIBE THE ISSUE IN DETAIL (below). Limit to ONE issue per thread.

On the level during the Steel mission that is Bolivar’s Revolt, my game has now crashed twice.

:arrow_forward: FREQUENCY OF ISSUE

:question: How often does the issue occur? CHOSE ONE; DELETE THE REST.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:question: List the DETAILED STEPS we can take to reproduce the issue… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Play the Bolivar’s Revolt mission
  2. take down fort wall
  3. can’t continue

:arrow_forward: EXPECTED RESULT

Game doesn’t crash

:arrow_forward: ACTUAL RESULT

game crashes

:arrow_forward: IMAGE & ATTACHMENTS


Experienced exactly the same problem. Got my game saved just before in town with the cavalry. Then I attacked the city from both this and the left side of the map. Got about 8 crashes in my attack against this city. Finally, I focused my entire armies on just taking down the wall and then destroying the command post. After many attempts, it finally worked.

1 Like

I’m experiencing the exact same problem at the same part in the game.
I made a save of the game just before freeing the town with the cavalry and have tried 5 times now to no avail.
Every single time it is just after I break down the gate of the large fortress, maybe 30 seconds to a minute later once I am moving my troops toward the command post, which is the missions main target objective.
I have tried lowering my graphics settings right to the lowest to ensure it isn’t my computer but it didn’t make a difference. Still crashed at exactly the same point.

Got the same problem. I tried 3 times, and all ended up on crashing just before destroying the command post.