Game crashes in multiplayer

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: Definitive Edition version 101.102.46236.0 (#111772) 14119902
  • OPERATING SYSTEM: Windows 11

:arrow_forward: ISSUE EXPERIENCED


The game freezes in multiplayer exactly after it finds a match

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!
The issue started yesterday. I tried around 10 times in the last 24 hours. I restarted my laptop, then also unistalled and re-installed the game. I have played a lot of hours of mutliplayer in the past, no issues.

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Open the game
  2. Go to multiplayer
  3. Start finding a match
  4. The game finds a match
  5. Game freezes in the match screen
  6. I force stop

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

The multiplayer game would start

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.


Hi @nefelilatro
Did you download any mod before the issue started?

This happens to me as well. I can’t play multiplayer anymore.

When I find a match in quick play game crash and disconnect the lobby and have to close game.İt started after the update,i deleted game and downloaded again but it still the same.İt has been 3 day and I can not play.
Please tell me something to do!

1 Like

İ am having the exactly same problem.Please fix it…!!! i am not good enough to play ranked so thas why ı am improving myself in quick play

No. Nothing has changed. It just started happening

same here…ı trıed everythıng possible but still same.Where are you from ?

Tengo el mismo problema, la partida se congela en multijugador, a veces funciona, pero la mayoría de veces se queda congelado. Todo a empezado desde finales de abril, creo que con el último parche.

1 Like

me and my group friends (5-6 people) have the same issue when we search quickplay matches, we’ve been having the error since Monday (April 29th) it doesn’t matter how’s the host, how many people are in the lobby, we all get stuck in match found or when it shows the match’s map and the timer is supposed to start, the timer never goes down since since most of us are stuck/froze :confused:

As one dev mentioned: << We are investigating crashes when joining a Quick Play match. This is being tracked in the Known Issues & Solutions and is currently under investigation.>>


Try play ranked while they fox it :smiley:

i am having the exactly same problem…

i have the same problem. ranked works fine

Same problem, it has been 4 days that i can not play casual multiplayer :frowning:

quick play has turned into not play

I managed to play one time, was happy, but now back to cashing :frowning:

I was away on holiday for 2 weeks, and still not fixed?? :cry:

I got the same issue, Strange enough, the Ranked multiplayer works, but the non-ranked multiplayers gets stuck at around 50 seconds after a match is found.
Haven’t had this issue ever before, started around May 1st week. have tried nearly everything from uninstall, to steam uninstall and reinstall.

i have a solution to this bug:
start searching a match and pick an civ. When it finds a match, quickly enter to tech tree and dont quit until match begins.
it worked for me wish it helps you guys.
i hope devs fix this bug :confused:

I also have the same issues for weeks now and I tried it the way @sugnuhc described, but that doesn’t work for me unfortunately…