Game crashes to desktop (logs, recorded game and dxdiag attached)

Game Version:101.101.35584.0

  • Build: 4714640
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: Hectornauta


Basically sometimes the game during an MP match just closes and goes right to the desktop. No error message nor anything. It happens very rarely. I see this on other threads but I have checked the logs from these crashes and it always show this at the end of the log “Exception type 0xc0000005 occurred at 00007ff6b1af2dcd” or something like that (on normal sessions the log shows exit 0, as it should be)

Reproduction Steps:

It is very random (usually happens on Imperial+) so I think that a recorded game will be more useful so I attached one (I couldn’t track all of them so I will only upload the last one, if you need the others just tell me). I changed the extension from .aoe2record to .txt so I could uploaded it.


I attach the last 3 logs, the replay with the extension changed and my dxdiag
2020.03.03-22.32.14.txt (4.7 KB)
2020.03.06-22.49.18.txt (4.6 KB)
2020.03.18-00.05.05.txt (4.7 KB)
MP Replay v101.101.35584.0 @2020.03.18 005846 (4).txt (2.6 MB)
DxDiag.txt (85.2 KB)

I have also been encountering this, but it occurs 15-20 minutes into the game against AIs. Haven’t tried an all Player game yet.

I have not attempted to recreate on purpose, maybe I’ll do that later tonight.

1 Like

I am getting this same “Exception type 0xc0000005” error. I cannot complete a single player game. Has crashed over 15x in a row now.

Sad to see this thread from over 30 days ago has no response.

My thread and everything I’ve tried: Cannot play single player: CTD 5/5 games in a row

1 Like