Game Crashes whenever I launch any kind of match

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: Version 101.101.54480.0 7463742
  • OPERATING SYSTEM: Windows 10
  • GAME LOG: Everything ok until this (at the end)
    Setting up hotkeys
    [rlink - error] 2021/10/06 11:14:19.928 (UTC) XboxPlatform::SetPresence not successful: XboxLiveContext is null
    [rlink - error] 2021/10/06 11:14:25.025 (UTC) Unknown presenceID entered
    Closing video
    [rlink - error] 2021/10/06 11:15:21.000 (UTC) XBoxAchievementService::HandleGetRelationships, response error: invalid_argument
    [rlink - error] 2021/10/06 11:15:21.440 (UTC) CallContext::SetComplete - ExtendedError -5 for ExtensionDoExternalCallEvent. Exception ID .
    [rlink - error] 2021/10/06 11:15:21.440 (UTC) ExtensionDoExternalCallEvent - response was failure: 401
    [rlink - error] 2021/10/06 11:18:45.540 (UTC) Unknown presenceID entered
    [rlink - error] 2021/10/06 11:18:57.982 (UTC) Unknown presenceID entered
    [rlink - error] 2021/10/06 11:19:06.401 (UTC) Unknown presenceID entered
    Exception type 0xe06d7363 occurred at 00007ffb618e4f99
    Writing crash record file.
    Writing out log

:arrow_forward: ISSUE EXPERIENCED

The game crashed everytime I try to launch a match. It happens since yesterday’s update, can’t play any game mode (tried ranked, single player skirmish and campaigns). The pre-game screen freezes almost instantly for like 5 seconds and then the game crashes without any message whatsoever. I have already validated the game files, disabled all mods… and nothing. Still can’t launch.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

  1. Start the game.
  2. Go to any game mode.
  3. Start a match (game crashes).

:arrow_forward: EXPECTED RESULT

Matches should start as usual.

:arrow_forward: IMAGE


That’s the frozen screen, shortly after it crashes 100% of the time.

:arrow_forward: GAME FILES (SAVE / RECORDING)


I have the exact problem. Cant play ANY game mode. Tried reinstalling the game and didnt work. Went back to the previous build of the game and works without problems. Game freezes even trying to use the benchmark test and then crashes without any message.

Same problem for me.

Exact same issue here.

I have the same problem

The same, i do lot of things to solve this but no way…
I wait an answer… :frowning:

Hello everyone, thanks for the report, we are now working on a fix, it is a high priority for us, this is likely caused by you having a “non-standart” letter in your Windows username for example “ñ”. Can you tell us which one is it, if it is the case? :slight_smile:
Thanks for the coopertaion!

Sorry, thats not the case for me. My username is OnlyMouseShift
EDIT: I tried with a more basic name like hellohi, still crashes at the start of any game

Yes for me it’s a µ. for gosµ.same problem after changing nickname.

Hey i just edited my comment, it is the Windows username not ingame, if that is still “normal”, can you please provide us with minidumps of the crash? Those can be found in “C:\Users\USER\Games\Age of Empires 2 DE\logs” will have date-time format, something like “AoE2DESteam-51577-2021.07.30-14.11.24.mdmp”

2021.10.06-18.15.19.txt (5.9 KB)

I play on steam, windows username Jérémy Dubrulle, my name.

1 Like

2021.10.06-13.23.09.txt (5.7 KB)

yes, my windows username is César, so i guess the é is crashing my game

1 Like

I have a ‘ç’ in my name. Here is a pastebin of the log

1 Like

I have the letter “å”

Hey, I do have the same problem as well, my Windows username is Désiré, here is a pastebin for the file you asked earlier for the same problem :

I have the same problem here. What’s going on? :frowning:

Same here, got a ï in my Windows user name.

Same problem here.
Deinstalled the game. Downloaded everything. Game crashes instantly in single player, even the benchmark crashed before starting the game.
This is not called patching a game. It is destroying the game. plus everytime i crash to windows my party in multiplayer got the new penalty…
I do have a “ß” in my user pc name. so i can confirm this theory

Same problem here. Pls fix this asap.

Same here, é in my name.

Hope that there will be an actual hotfix for this, not like the previous hotfixes that took days to arrive.