Game didn t launch


#21

Could you post your system specifications?


#22

Hi,

These are the specs on my MSI Laptop :

Windows 10 Home Single Language 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: English (Regional Setting: English)
Processor: Intel® Core™ i5-6300HQ CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 8192MB RAM
Available OS Memory: 8070MB RAM
onboard Intel® HD Graphics 530
DirectX Version: DirectX 12

NVIDIA GeForce GTX 960M

This is what i have tried so far:
Disabled firewall
Reset, uninstalled and reinstalled numerous times
I use my Microsoft account with xbox app
Downloaded free app
I have updated everything in windows and card
Started Windows To install service
Changed Language to English US
Run a whole lot of stuff suggested in the Powershell app
Done a complete system check
Other stuff I can’t even remember!

One suggestions was that i start Windows Store install service but that is not in my register.
I have downloaded and installed an run, but it still does not show in services.

I have not done a complete reinstall of Store yet.

Is it worth a try??

Update… I have tried but did not work. Spoke to an online Microsoft support person and they suggested I ask for a refund, and I have.
We will see if I get my money back…


#23

Sorry for your bad luck and experience with AOE DE.

Maybe the problem in your case is related to using the Windows Single Language version. Never understood why they decided to build one Windows X and yet still keep so much different versions of that one Windows X around and even introduce a new version. Windows 10 for Workstations edition.

It looks like your laptop has been checked thoroughly, so there is one more thing left to try. An in place upgrade of your Windows by using the media creation tool. It’s harmless, although you need at least around 40 GB of free space. Before starting this upgrade tool use the disk cleanup wizard to clean everything except logs. If the upgrade fails it will rollback to your current windows and you can be sure there is some kind of other problem with your laptop which is interfering in the background.

https://go.microsoft.com/fwlink/?LinkId=691209


#24

Activate the Direct play thing could help ?

Another thing, did you check in your eventvwr ‘Store’ errors about a particular error message ?


#25

Hi, Thanks, I did already check that but nothing about stores showed up:)

It does not give me the option of putting direct play on or off in windows features.


#26

Hi,
Thanks very much for your feedback, I will give it a try as they have declined to refund me which is no big surprise… will let you know if it works!


#28

Hi, Sorry for the late reply.
The only solution that i found was to made a clean install and delete all from my old desktop.
I’ve contact Microsoft and the problem come from Windows installation. The main account was split on 2 account and it’s not possible to launch the game because the second split party account was lock and impossible to launch. :slight_smile:
With the clean instal the games work perfectly! (made a repair with a new instal without delete anything didn’t work)


#29

Hi! Just wanted to let you know it worked!! Thanks so much, it was definitely worth making the effort:)))


#30

Thanks for your input, I did exactly that yesterday, just kept my folders, and it worked!! After so many hours of reading through forums and contacting Microsoft it was great to finally get it sorted :grin: