Game didn t launch


#1

When i launch the game. I receive the black screen with the title and the game close on the black screen.
I ve got a i7 7700k 16gb 3200 gtx1080 all update windows 10 too.
I contact the microsoft support and nothing…
I repair the app i uninstall and reinstall didn t work too…
Someone know a solution ?


#2

Which antivirus software are you running?


#3

Windows defenders. I made an exception for the game
Didn t work too


#4

Is Direct Play enabled?

And could you provide your Windows build number?
Use search glass and type winver and open it.


#5

This was happening to me when I was sharing an account. Make sure the game is played with the account that ownes the game from microsoft store.


#6

Version 1803 ( 17134.345 )
Windows 10 Pro 64 bit.
I’ve only have 1 account on my destop and i didn’t share it


#7

I made a clean instal of W10 and the game doesn’t work…
Help


#8

Could you provide a little bit more details?

What exactly happens when you start the game?

Also please check the application log in Windows event viewer for errors regarding AOE DE and post screenshot of those errors.


#9

When i start the game. I’ve got a black window with the logo AOE DE logo and after 2 second the logo dissapear and 1 or 3 second later the black Windows close.

I run the troubleshooting and sometimes i’ve got a : lock and stop from Windows application
I search on internet but no solution :confused:


#10

Could you try these steps:

  • Type Services into the Cortana Search Menu.
  • Click on the Services app.
  • Scroll down to Windows PushToInstall Service .
  • Click Start the service or Restart the service if it’s already running.
  • Scroll down to Windows Store Install Service .
  • Click Start the service or Restart the service if it’s already running.

Then try to launch the game again.


#11

Also check if you can use and open the Xbox app. You could even install the Xbox Beta app to check if Windows Store installation functions normally. You can use both Xbox apps side by side together. Also check if the signed in Microsoft account that you use matches the account of the account that did the original purchase.

My Windows build is 17134.376 btw (October update) and it has a lot of issues (bugs).


#12

same problem here, formated my computer yesterday and the game wont launch anymore. windows 1809 17763.107… nothing from above works, and the Windows Store Install Service is not present of found in services app… just black screen and nothing more… many thanks


#13

It looks like you are running a Windows Insider build. This might be not supported and also the issue why it doesn’t work anymore.


#14

I try your solution but didn’t work too. I’m not in a insider build version. Maybe a bug from the build ?
The game work before the april update.


#15

Windows 10 17763.107 has not yet been released to the public. It is currently only available to Windows Insiders in the Slow or Release Preview rings.

The current version available to the public is Windows 10 17763.55.

https://support.microsoft.com/en-us/help/4464330


#16

You are correct, but @scumskullz is not running on an Insider version. I replied to @LeoInHell but it didn’t show as reply though. Maybe better to keep referring to the person in question with @.

I’m on non targeted btw (ready for general use in business environments).


#17

It sounds like your game might not be up to date at all, so maybe there is a download stuck in the Windows store connected to your account?

I would like to check current installed AOE DE version. Can you start PowerShell and run the following command and report back?

PS> Get-AppxPackage *MSDallas*