Game does not start. Error message appears but it is empty

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: Age of Empires 2 DE Latest patch (I cannot see the Build because the game does not start)
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


When I launch the game from Steam the load screen appears and the game simply does not start. If I run the .exe from my local files the same problem happens but I I can an error message. The problem is that the error message is empty. The game was working normally and now it does not.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: Always. It started today 21th March, 2021 !

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Click on “Play” or do a double click in the exe file of the game

:arrow_forward: EXPECTED RESULT

I expect to play the game as usual

:arrow_forward: IMAGE


1 Like

I have the exact same issue.

Last Weekend i have played the game and now it doesn’t work anymore.

  • I reinstall the Game
  • disabled Enhanced Graphics
  • reinstall Visual C++

I did the following.

Reinstalled the game => No effect.
Restart PC => No effect.
Installed the last graphic drives=> No effect.
Restart PC => No effect.

Then I restarted the PC like 6 times.

Now the game works again.

Hmm. Doesn’t work for me.
I restartet the PC a lot of time yesterday.
And today after work the game still doesn’t start.

I have no idea. There is definitely something wrong with the game, they have to do a fix.