Game is working but w/o Multiplayer

Error message when Game is starting (translate from German):
Error with User permissions
Reason are your account settings that prevent you from access to certain game features. please check your accout settings on to get further information.

If I check my settings I do not get any further information and have no clou what his might be. Please be more specific with such an error message. I was able to play the beta without any issues, did you may screw up my account after shutdown of he beta?

I had the same problem and also checked all privacy settings at, changed a few there and saved. Did you also run the benchmark test? I can’t say exactly which of those two helped. Furthermore I did get a few confirmation e-mails about apps that got connected to my account. I would recommend to check if you have received these too.

1 Like

Are you playing on Windows or Steam? Were you able to test the steps PCS70 gave?

Tried the same and are able to say that it is definitely the privacy setting. I doubt it is the setting who is able to view your profile. This need to be confirmed, because I changed a couple of settings back and force.

1 Like

And now you can play the game?

Yes, after changing the settings I am able to play the game.

1 Like

I’ve changed every single privacy setting, but multiplayer is still grayed out.

same error message like me? if not check toredo protocol is not blocked by your router

Do you have Xbox Companion-console from MS Store installed on your system?
And welcome here on the forum.