Game Mod Install Help

i tried to download the mods in game content several times but guess what none of them works for me. followed all instructions done everything what i have to do but still the same…thanks to zetnus grid mod that i found from Ageofkingsheavengames.com and installed it manually then changed with original terrains so i have at least one mod working.
i wonder this
why there is no workshop for DE it was really perfect back in HD

4 Likes

How could i use it with game pass?

1 Like

Hello @baristo312!

Are you following these steps? If you are following them but you still fail, maybe it’s a good idea to report a bug there: #age-of-empires-ii:aoe2-de-bugs

Thanks for explanation. I have follwed al the steps but still doesn’t work for me

can i download small trees mod file to my computer and than manually add to my DE folder ?
i think the problem is that, the mods i downloaded in-game section don’t appear in my local files. i did not placed the game in my SSD but the mods directly comes to my SSD the question is how can i change the download location for mods.

I think they made the new game focusing on the Multiplayer and Reconstruction from all the old game but the workshop with the community mods will only be used on the 2013 version!! it seems nice because it increase the old visual from the game and make more for the public who like mods and the new version with better inprovments for competitions and the new players

Game Version:101.101.33315.0

  • Build (####)
  • Platform Steam

I try everyhing but mod does not appear in the game.
I tried everything on the site

https://media.discordapp.net/attachments/585569497633783808/649958364151021599/Adsz.png

Yes, I have the same problem, it’s really frustrating. I followed every instruction available online, I even reinstalled the whole game. No good. Mods are downloading indefinitely, when on installed mods page, there is an exclamation mark where should be “subscribed” tick. after restarting the game, the subscribed box is normally ticked, but there is no mod downloaded in the folder where it should be, only few bytes in the “subscribed” folder in username/games/aoe/mods/subscribed. I am totally helpless.

1 Like

yes absolutely same for me

http://aok.heavengames.com/blacksmith/showfile.php?fileid=13377
you can install grid mod here manually. i did it for myself it worked but i couldn’t install the other mods still need help

Thanks, I found that link too, but I need 9x tech and I can’t find it for download anywhere. Hope this post gets developer’s attention, at least I’m not alone with the same bug.

1 Like

Also, I gather from your other post regarding our issue on this forum that you have your game on a (D:) disc and the mod folder is on your system SSD (C:)? I have it the same way and opening mod directory doesn’t do anything for me too. Might be a problem with the game looking for a path that doesn’t exist on a disc where it’s installed.

1 Like

yes exactly…and i don’t want to install game to (C:),i hope it is not the only way to fix it

C and D I installed both but did not

Does your windows username have non-english characters in it? Some people said that this was messing up mods, because the game is unable to handle that.

1 Like

yes it has and i changed it but still same problem

Hello,

had the same issue as you. And i also had a “special” letter in my user name.
The problem is not the user name, but the folder.
The folder won’t get renamed by changing the user name.

It’s not that complicated to change the folder name, but i would look for a tutorial. And follow every step excactly. If you do it wrong it can happen that you have to delete the user. And as I read some comments, it can happen, even if you do it right :D. So you have to do it on your own risk or wait for the next update, maybe it gets fixed.

I can only give you a video tutorial in german.

1 Like

yes pls i want to see the video no matter what the language is:)

Okay, i hope everything works for you. But be warned, that this can crash your user.

I think you can do everything click by click like in the video, only a few things to know:

At 1:50 you have to restart your computer and log into your normal user.
At 2:25 you have to find the “ProfileImagePath” with your username.

Very Important!!
At 2:40 you have to restart your computer again, but you have to log into your “new” user, which you created at the beginning.

Video
If you have some question, you can ask me of course.

1 Like

thanks man it worked but as you said i crashed my computer:) couldn’t find my previous account but is ok