Getting rid of the intro movie [FIX]

Like everyone here I was tired of not being able to skip the intro movie and being forced to watched that ■■■■ everytime. There is no build-in option to turn it off (because why would they even think to add that). But rejoice! Here is a simple quick fix to go to the main menu right after launching:

Simply DELETE or MOVE the intro movie .mp4 file(s) from the Movies folder where your AoE2 DE resources/content directory is.

Nice find, I always find intro movies like that annoying. Shame this is not going to be quite so easy with the MS Store version!

You can already skip the video once the main menu is loaded, alternatively there is also the “SKIPINTRO” launch option.


I just click or press any key and it skips it

It’s ironic that some like me actually like the intro, but you are entitled to your own opinion



How do you enable the SKIPINTRO launch option?

Thank you very much

Right click the game then go to launch properties. Type “SKIPINTRO” and voila it’s done. Do this before launching the game though.


Quick Tutorial as this comes up in google when searching


is there a way to do this on microsoft store version?

Deleting the files like @xyhe says in the first post of the thread seems to be an option for microsoft store.

I play on Steam, so i have no other ideas. I use the SKIPINTRO. I dont know if such option exists for microsoft store.

Microsoft Store does not allow acces to game files, so how will one delete the videos?

i didnt know this. I thought it would be possible to access game files for microsoft store games.

The Microsoft Store game is stored in the userdirectory. I have no access to my gaming pc at the moment but have a look later for more details.

Edit: The game is not stored in the userdirectory in folder games but savegames, scenarios, mods, etc. The Video is not there. Could someone with the Steam version could post the filename of the video?

I remember when I tried to access them during the beta the files were corrupted. Since you have to change a property to be able to access them.

But that was for the beta, this might be different

I’m wondering how you cannot access files on your own computer. I’m not too much into IT so I’m not saying its not possible to do such a thing, but I’m just interested how this is so?

cos we are hackers. 20chars

problem solved for ms store version. search for “no intro” in “browse mods” tab in the game.